Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

[SOLVED] Audio switching to 48MHz, causing temporary loss of sound

This is a discussion on [SOLVED] Audio switching to 48MHz, causing temporary loss of sound within the Sound Cards forums, part of the Tech Support Forum category. Hello, I was hoping someone could help me with this rather peculiar problem I'm having with the sound output on


Closed Thread
 
Thread Tools Search this Thread
Old 02-04-2015, 01:20 PM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 17
OS: Windows 8.1 Pro



Hello, I was hoping someone could help me with this rather peculiar problem I'm having with the sound output on my PC.

Essentially, for 1-2 seconds all audio output from the entire PC will be inaudible, then it will return to normal. This can happen seemingly randomly, with anywhere between 1 minute and 2 hours between occurrences.

I have tracked down one correlation for the problem, that was found in the Event Logs, Under Applications and Services Logs/Microsoft/Windows/Audio/PlaybackManager. Every time the audio pause occurs I will see a log similar to this: https://puu.sh/ftb23/48ec16899a.png The log folder is filled with similar events, but every time I encounter an audio loss, the Frequency is always 48,000KHz, and format '3'.

The problem has occurred on 3 different sound devices, each with their respective drivers installed, so I know it's not a hardware or driver issue, but rather likely an OS problem or maybe conflicting software.

Unfortunately I don't have much more info than that, but if you have even the tiniest idea, then I would hugely appreciate your help. I'm a technically minded guy, but this has me completely stumped.
Thanks.

Relevant Specs:
Win 8.1 Pro
i7 4770k (OC to 4.1GHz)
16GB RAM
ASUS Xonar DG Sound Card
750W PSU
Hardware temps are normal, OS and drivers are updated.
A_Heroic_LLama is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound on PC (Realtek High Definition Audio Driver)
I'll give you guys the full story with as much information as possible to make this as easy as possible. Yesterday i installed a game however, when i went to play i got a message saying my 'Sound-Driver was occupied by another application and i needed to close that application in order to play...
Conwork Windows 7 , Windows Vista Support 2 01-01-2013 05:27 PM
"no audio device" "no playback device" "No Sound Card was found"
ok.. I'm stuck.. puzzled... I recently had a professional computer fix it company wipe my computer and now I do not have any sound. I do not have even the little icon on the bottom left hand corner to turn volume up or down. My keyboard does not allow me to turn the volume up or down, it ...
STLj Sound Cards 9 03-30-2012 04:56 PM
windows 7 freezes during startup
i have been having issues since friday my computer seems to freeze on startup. it gets to the welcome screen and freezes. someone recommended doing a boot log but i don't know how to know what it means. the whole thing is to long but here is the last part someone please help Loaded...
mucwen Windows 7 , Windows Vista Support 1 12-11-2011 08:32 PM
[System] Slows down to 13%-20% semi randomly.
Hello this is my first time posting on this forum. Problem: I'll run a program such as Stress Tests or CS:S and roughly within 15 minutes (give or take) I start to stutter and soon as I close the program CS:S I'll look at my processes and notice that system nt kernel is saying anywhere from...
X Myth BSOD, App Crashes And Hangs 40 03-28-2011 01:53 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts