Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

RECORDING SOUND

This is a discussion on RECORDING SOUND within the Sound Cards forums, part of the Tech Support Forum category. I have an Asus A88XM-A motherboard with an Athlon X4 860K processor and an NVidea GeForce GT 730 graphics card


Closed Thread
 
Thread Tools Search this Thread
Old 04-02-2016, 05:34 AM   #1
Registered Member
 
alan brooks's Avatar
 
Join Date: Oct 2004
Posts: 46
OS: WIN XP



I have an Asus A88XM-A motherboard with an Athlon X4 860K processor and an NVidea GeForce GT 730 graphics card

I am running Windows 10 home edition 64bit

On other machine i have build I can record from the sound card using Adobe Audition 1.5, but on the new machine i get a message "a device ID has been used that is out of range of your system"
"an error was generated by your sound card. It may not be properly configured. Reinstall your sound card driver

any sugestions
alan brooks is offline  
Sponsored Links
Advertisement
 
Old 04-02-2016, 06:50 AM   #2
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 911
OS: Win 7 HP 64B SP1



Audacity works well and is totally free.
Confounded Also is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use sound recording software.
Windows 7 Pro 64bit SP1. A few weeks ago, I used a free trial of Wondershare Streaming Audio to record themesongs & jingles from old nostolgic cartoons & retromercials (those never get soundtracks), but when I uninstalled it, something happened. Every other streaming audio recorder I try is...
likalaruku Sound Cards 4 01-18-2013 04:36 PM
recording sound
can you record a conversation while you are on google talk.
vivek_wilson Sound Cards 0 08-29-2011 03:29 AM
No Sound After Reboot Help
Hi guys, This is absolutely been driving me crackers and I've scoured the net to try and find a solution that works to no avail. Here's my problem. After having to a re-install of windows I found I was getting no sound. I reinstalled the sound card and it worked fine, job done I thought,...
Kusekahs Sound Cards 2 05-10-2011 01:14 AM
Sigmatel Stereo Mixer/Fraps not recording sound
Hello Basically, my problem is that Fraps does not record the sounds that I hear from my computer. I have the most recent Sigmatel HD audio codec and on Fraps it is set to "Detect best sound input". It has come to my attention that I need a stereo mixer option enabled in my sound properties,...
acog Windows XP Support 2 05-02-2011 07:00 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts