Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Play sounds through speakers and headset (STATIC)

This is a discussion on Play sounds through speakers and headset (STATIC) within the Sound Cards forums, part of the Tech Support Forum category. I have speakers aswell as my headset, and I am able to play them both at the same time without


Closed Thread
 
Thread Tools Search this Thread
Old 08-26-2015, 10:07 PM   #1
Registered Member
 
Join Date: Jun 2015
Posts: 16
OS: win 8.1



I have speakers aswell as my headset, and I am able to play them both at
the same time without having to unplug the headset or speakers every time I
want to change what im listening through, The only problem is that I am hearing alot of static when nothing is playing through my headphones.
My speakers have a volume control box which I just turn off when I don't
want sound coming out of the speakers.
I have to go to stereo mix properties in the 'Recording
Devices' tab on my PC and change the 'playback through this device' to my
gamecom 788 headset, and I also have to tick 'Listen to this Device'.
If I don't tick 'Listen to this Device' the sound will only come through my
speakers, not my headset aswell. When I do tick it, the sound plays through
both my headset and my speakers, but this is where the static starts. It
only happens when 'listen to this device' is ticked, but that seems like
the only way to be able to play sound through my speakers and my headset at
once.
I have to set my Speakers to the default device. If I set my headphones to the default device, there is no way of sound coming out through the speakers aswell.
Please help
thanks
JesseC1234 is offline  
Sponsored Links
Advertisement
 
Old 08-26-2015, 10:53 PM   #2
Registered Member
 
Join Date: Jun 2015
Posts: 16
OS: win 8.1



This is posted in wrong section (I think?)
If someone could move it to sound card section that would be great
JesseC1234 is offline  
Old 08-27-2015, 12:39 AM   #3
Moderator
- Microsoft Support
BSOD Kernel Dump Analyst
 
satrow's Avatar
 
Join Date: Feb 2012
Location: Wales U.K.
Posts: 5,682
OS: W7 SP1 Pro x64

My System


Moved :)
__________________
satrow is offline  
Sponsored Links
Advertisement
 
Old 08-27-2015, 12:52 AM   #4
Registered Member
 
Join Date: Jun 2015
Posts: 16
OS: win 8.1



Thank you
JesseC1234 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with speakers and headset..
Hello.. I have a hp laptop, and i have a problem when im using my headset. I can use the headset for music and gaming, but the problem is that when, for example, im running Teamspeak and playing CS:GO, the sound from the game comes from my laptop speakers, i find this very annoying since i...
stroem1894 Windows 8, 8.1 Support 1 01-13-2015 03:22 PM
Broken audio when playing sounds through speakers and headset at the same time
Hi all, I recently upgraded from Windows 7 to 8.1 using the same hardware as before, and have encountered a strange problem that I can't find the solution to. I'm using an Alesis IO|2 usb audio interface (which my speakers are connected to) and a Razer Megalodon usb headset. Both are...
nexen Windows 8, 8.1 Support 1 03-21-2014 05:35 AM
Sound card won't seperate headset and speakers !
I have logitech speakers with a subwoofer and it is connected to the back of the desktop and I have a Ttesport Thermaltake ( link : Thermaltake Tt eSports Shock Gaming Headset - 40mm Drivers, In-Line Sound Control, Adjustable Headband, Noise Cancelling Microphone, 3.5mm Connectors, PC, White at...
Suliari Sound Cards 5 03-19-2014 05:05 PM
No Speaker Sound but, the Headset play sounds perfectly
Hi, I have a Compaq 510 with a built in speaker on it. I am watching movie and suddenly, the sound went off. :mad: For what reason, I don't know. No one's pressing any key on the laptop to turn off the sounds. However, when I put headset, it plays a perfect sound. Hope you can help me...
angiesanjose Sound Cards 3 06-22-2011 04:49 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts