Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Music file pauses briefly when playing

This is a discussion on Music file pauses briefly when playing within the Sound Cards forums, part of the Tech Support Forum category. I have transferred some of my music record collection from vinyl to cd and then transferred this music to my


Closed Thread
 
Thread Tools Search this Thread
Old 07-19-2015, 06:00 AM   #1
Registered Member
 
Join Date: Mar 2009
Location: CT
Posts: 93
OS: Windows 10



I have transferred some of my music record collection from vinyl to cd and then transferred this music to my computer and converted these music files from avi files to mp3 files via a music software convert program. I then took the files and then transferred them to a flash drive.

When I am playing the music files on my flash drive in my vehicle, occasionally the music will pause for a second or two briefly and then pick up where it left off. It does this quite frequently. I have played this flash drive in three different vehicles. In one vehicle it plays fine with no interruptions. In the second vehicle when it hits this snag as it is playing, it will pause and I then have to turn the radio power off and then back on to start the music on the flash drive. In the third vehicle, the music pauses for a second or two then it continues on its own from that point on and does this intermittenly.

My question is this:

Is the problem coming from transferring the music to my audio files? When I am transferring the audio files from computer to flash drive, if there are any anti-virus programs running in the background, will this cause the hesitation problem in the audio files as they are being transferred from computer to flash or transferring the music from record/tape player to computer? What is actually causing this problem. I would like to get a very clean transfer of my music audio files from computer to flash drive with no hesitation in the music as it is playing.

Vehicle number 1 is a 2009 Ford Focus
Vehicle number 2 is a 2009 Ford Fusion
Vehicle number 3 is a 2015 Nissan Ultima

Could it be the vehicles' technology interpreting the music audio files differently and the problem possibly coming from the vehicles interpreting the music audio files?

I am trying to determine if it is the transfer process from the record player/tape play to computer to flash drive or if it is the vehicle technology causing the problem. It is strange how it works fine in the 2009 Ford Fusion.

Please help. Thanks.

I have transferred these file on 3 different computers using operating systems windows 7, and two computers on windows 8.1
Techcompuser is offline  
Sponsored Links
Advertisement
 
Old 07-19-2015, 07:34 AM   #2
Moderator Hardware Team
 
Done_Fishin's Avatar
 
Join Date: Oct 2006
Location: Brit living in Greece
Posts: 12,283
OS: WinME, WinXP Pro SP3, Win7(x64), Linux distros incl. Ubuntu 9.10 & Netbook Remix & CD2USB, Slax6.1

My System


I suspect that the devices in each car are different and may be caching data at different speeds / quantities ... I am assuming that the devices used for playback in each vehicle are different. Check the vehicle playback device specs .. it may even just be due to internal memory size ..
__________________
.


.
I'm not old!!
I'm age impaired

..
D_F


I DON'T PLAY GAMES


HDD DIAG UTILS

TSF's Photographer's Corner



How to Use Ubuntu to Recover Windows files
Done_Fishin is offline  
Old 07-19-2015, 09:55 AM   #3
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


It could also be due to either the bit-rate used to 'rip' the music to .MP3, or converting to .AVI then .MP3.

When converting vinyl to PC, just connect the record-deck's output to the PC's 'Line In' socket, then use something like ' Audacity' to rip it to .MP3.

The vehicle's music-player manual should state the maximum bit-rate it can handle, my ' Sonichi' can handle up to 192KB/sec but nothing higher, it either sputters or refuses to play
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Sponsored Links
Advertisement
 
Old 07-19-2015, 02:48 PM   #4
Registered Member
 
Join Date: Mar 2009
Location: CT
Posts: 93
OS: Windows 10



Can I pretty much rule out that it is not programs on the computer running in the background causing the problem and assume that the vehicle device player may be causing the problem? Do you really feel that it could be the device player in a particular vehicle not being able to handle the bit rate? If that be the case, I would like to inquire more about this with my vehicle auto dealer manufacturer.

.. it may even just be due to internal memory size ..

When you refer to the above what exactly are you referring to when you say internal memory size. Is it the internal memory size of the audio file or the capacity of the player device in the vehicle?
Techcompuser is offline  
Old 07-20-2015, 01:38 AM   #5
Moderator Hardware Team
 
Done_Fishin's Avatar
 
Join Date: Oct 2006
Location: Brit living in Greece
Posts: 12,283
OS: WinME, WinXP Pro SP3, Win7(x64), Linux distros incl. Ubuntu 9.10 & Netbook Remix & CD2USB, Slax6.1

My System


From what you have said til now, you have 3 cars manufactured by the same company, each of which have a form of onboard music playback. This is most likely in the form of a computer like environment however, like most computers, there are no guarantees that they are manufactured by the same company or have the same characteristics.
Apart from the specs I will also assume that they may also be configured (like most PC's found in people houses) differently, running various other background routines and applications at the same time as trying to do playback of your mp3 files. As werebo says above, it might be the bit-rate that is a problem or perhaps the mp3 file needs to be "manipulated" in order to put out the sound to a (for example) 5:1 surround sound system that is not available in the automobile that plays without problems.
You really need to find out more about the computer system in each car .. since the processing power may be different, the processors might be of differing speeds or manufacturers or even as I said earlier the memory availability may well be different in each vehicle.

Don't assume that the cars (being of the same manufacturer) will have the same capabilities from the onboard computers. You mention that vehicle number one plays fine whilst number two has glitches and may crash whilst the latest vehicle number 3 seems to recover .. thinking about it this may well even have to do with firmware, the BIOS for the onboard computer systems may have bugs .. one of which seems to cope with playing your mp3's and is reasonably stable whilst the 2nd vehicles BIOS may screw up occasionally when multiplexing different apps resulting in the crash, The third vehicle may have had a better more stable BIOS allowing it to recover or it just needs to release memory allocated to storing the bit stream resulting in those small pauses in output
__________________
.


.
I'm not old!!
I'm age impaired

..
D_F


I DON'T PLAY GAMES


HDD DIAG UTILS

TSF's Photographer's Corner



How to Use Ubuntu to Recover Windows files
Done_Fishin is offline  
Old 07-20-2015, 04:46 AM   #6
Registered Member
 
Join Date: Mar 2009
Location: CT
Posts: 93
OS: Windows 10



2 vehicles are Ford and one is a Nissan so two from one manufacturer and the other from another manufacturer. The one that pauses and recovers immediately to play again is the Nissan.

Would transferring those music audio files to a very good quality USB flash drive help in any way since it may possibly handle the bit rate much better?
Techcompuser is offline  
Old 07-20-2015, 05:58 AM   #7
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 26,228
OS: Win7-64, BunsenLabs

My System


Create some MP3s at a lower bitrate, copy them to the USB drive and test in each car. 128kb/s is standard.
__________________

Disable Social Media Buttons: adblockplus.org/en/features#socialmedia
koala is offline  
Old 07-20-2015, 07:58 AM   #8
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


It is the files or the cars.

It is NOT the computer copying the data to the drive(s).

I would suspect the flash drive. Most all car audio support the same file types/specs, so that shouldn't be a problem. Flash drive support can be a matter of trial and error. Try using a different brand/type/speed.
__________________
Jim

JimE is offline  
Old 08-01-2015, 11:26 AM   #9
Registered Member
 
Join Date: Mar 2009
Location: CT
Posts: 93
OS: Windows 10



Just on a nice to know basis I have solved my problem. Looking for a better qualify USB flash drive, I purchased a Toshiba USB flash drive and tried it in the Nissan Altima. Perfect Match! The USB played perfectly with not one skip or hesitation in the music. So I have discovered that it is the quality and compatability of the USB flash drive that does it! Thanks everyone for all your responses and suggestions!
Techcompuser is offline  
Old 08-02-2015, 09:03 AM   #10
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Glad you got it sorted and many thanks for posting back with the fix
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Programs not opening (inc microsoft word and paint)
Hi folks, I have a problem with my pc (Im not sure if its actually a virus- I think I might have deleted something a while back in the registry trying to fix something else that mightve caused it). I tried reinstalling office but that made no difference. I looked on the microsoft page and...
EddieRooo Windows 7 , Windows Vista Support 17 01-07-2015 05:17 PM
Internet works but internet browsers won't open...
My internet browsers and internet browsing related software (such as updaters and uninstallers and installers) just won't open... I only have two internet browsers Firefox(Mostly used) and Google Chrome. Everytime I try to open it, the cursor will turn into the "Working in desktop" cursor...
ZenNaari Networking Support 10 12-28-2012 02:39 AM
PC running slower and slower
Hi,I need you guys to help me out...my computer has been running slower and slower over the past few weeks and i cannot figure out why. I have tried to follow the instructions of the sticky to the best of my ability . I ran avira antivirus and some hits came up but i am not sure if they are false...
ComputerNubCake Virus/Trojan/Spyware Help 4 06-10-2012 06:35 AM
0x7A BSOD caused by Google chrome?
Hello I have been having issues with my computer lately. While using google chrome (i don't know if it is related or not, just i was always using chrome when it happened) i have experienced the Kernel Data Inpage STOP Error 0x7A. It normaly starts with windows sidebar crashng (stops responding),...
Shadow4.2 BSOD, App Crashes And Hangs 25 01-19-2012 11:54 PM
For Ried
Hi there is a attachment ark.zip with 'dds' and 'ark'. . DDS (Ver_11-05-19.01) - NTFSx86 Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_13 Run by Owner at 22:01:08 on 2011-05-29 Microsoft Windows XP Professional 5.1.2600.3.1252.1.1033.18.959.243 . AV: McAfee Anti-Virus and...
Nela09 Virus/Trojan/Spyware Help 78 06-09-2011 07:32 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts