Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

headset mic not working

This is a discussion on headset mic not working within the Sound Cards forums, part of the Tech Support Forum category. so i've got one of these FRYS.com┬*|┬*As Seen On TV and suddenly the mic has ceased its intended function. speakers


Closed Thread
 
Thread Tools Search this Thread
Old 03-11-2017, 04:26 PM   #1
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



so i've got one of these
FRYS.com┬*|┬*As Seen On TV

and suddenly the mic has ceased its intended function. speakers work fine. but it stopped working right in the middle of a game and i'm flustered. yes, i made sure they are plugged in. yes i made sure that the mic button is set to "on". but still i remain silent. mic pics nothing up, i went into sound settings and no sound goes into the mic as i listened to it. so i'm at a loss because "plug it in" and "made sure it's turned on" is what the rest of the internet is telling me to do....which i have already done. help.
cookiesnmilk is offline  
Sponsored Links
Advertisement
 
Old 03-12-2017, 10:17 PM   #2
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



this might help....
ran the troubleshooter, and it said "Audio device muted: Fixed"
now i tried the mic after this, and still not working. so i'm still at a loss.


also, i just tried plugging it into another computer to see if it's the headset that is broken just now.... and the headset worked flawlessly on the other computer.
cookiesnmilk is offline  
Old 03-13-2017, 09:29 AM   #3
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



so i just plugged in the mic from a different headset and it exhibits the same symptoms. this leads me to believe that there's a malfunction in my sound card. uggghhhh why is everything a problem?
cookiesnmilk is offline  
Sponsored Links
Advertisement
 
Old 03-13-2017, 09:56 AM   #4
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Hi cookiesnmilk

What make/model PC are you using and does it have a separate sound-card or is it using the audio-chip on he motherboard?

Are you using the front-panel sockets and have you tried connecting the headset through the PC's rear sockets?
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 03-13-2017, 08:16 PM   #5
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



tried both audio plugs already. and with both headsets I tried.
and as for the specs, i think this is what you're looking for yes?

Learn more about the iBUYPOWER NE784K-SL


Model
Brand
iBUYPOWER
Series
Source Series
Model
NE784K-SL


Processor
Intel Core i7-5820K 3.3 GHz
Processor Main Features
64 bit 6-Core Processor
Cache Per Processor
15 MB L3 Cache

Memory
16 GB DDR4 2400

Storage
1 TB SATA III + 120 GB SSD
Optical Drive
24X DL DVD+/-RW Drive

Graphics
NVIDIA Geforce GTX 980 4 GB

Ethernet
Gigabit Ethernet

Power Supply
600W

Operating System
Windows 10 Home

Motherboard
Chipset
Intel X99

CPU
CPU Type
Intel Core i7 5th Gen
CPU Speed
5820K (3.30 GHz)
L3 Cache Per CPU
15 MB
CPU Main Features
64 bit 6-Core Processor
120MM Liquid Cooler

Graphics
GPU/VGA Type
NVIDIA GeForce GTX 980 4GB
Virtual Reality Ready
Yes

Memory
Memory Capacity
16 GB DDR4
Memory Speed
DDR4 2400
Memory Spec
8 GB x 2
Memory Slot (Total)
4
Memory Slot (Available)
2
Maximum Memory Supported
32 GB

Storage
SSD
120 GB
HDD
1 TB
HDD Interface
SATA III

Optical Drive
Optical Drive Type
DVD▒RW
Optical Drive Spec
24X DL DVD+/-RW Drive

Audio
Audio Channels
5.1 Channels

Communications
LAN Speed
10/100/1000Mbps
WLAN
802.11ac Wireless LAN

Front Panel Ports
Front USB
2 x USB 3.0
Front Audio Ports
2

Back Panel Ports
PS/2
2
Video Ports
1 VGA, 1 HDMI
Rear USB
4 x USB 2.0
2 x USB 3.0
RJ45
1 port
Rear Audio Ports
3 ports

Expansion
External Bays
3 x External 5.25" drive bay
Internal Bays
6 x Internal 3.5" drive bay
PCI Slots (Available/Total)
1 PCI-Express x16 slot, running at x16
1 PCI-Express x1 Slots
1 PCI Slot
cookiesnmilk is offline  
Old 03-15-2017, 09:17 AM   #6
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


What is the audio chipset status in Device Manager?

Have you checked the volume properties?
__________________
Jim

JimE is offline  
Old 03-15-2017, 09:21 AM   #7
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


You could try updating the audio-drivers from the manufacturer's web-site, otherwise it would appear the audio-chip/circuitry on the motherboard has died, having tested the headset on another PC

There's plenty of choices for audio-cards that will work with your PC though, 'Asus Xonar' are a very good brand with a range to suit all pockets and needs.
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 03-16-2017, 02:32 AM   #8
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



Quote:
Originally Posted by JimE View Post
What is the audio chipset status in Device Manager?

Have you checked the volume properties?
yes i've checked the volume..... and i'm not sure what the "audio chipset status" is
cookiesnmilk is offline  
Old 03-16-2017, 02:33 AM   #9
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



Quote:
Originally Posted by WereBo View Post
You could try updating the audio-drivers from the manufacturer's web-site, otherwise it would appear the audio-chip/circuitry on the motherboard has died, having tested the headset on another PC

There's plenty of choices for audio-cards that will work with your PC though, 'Asus Xonar' are a very good brand with a range to suit all pockets and needs.
also, i attempted updating the drivers, and that didn't fix it. and the headset seems to function on other computers just fine.

edit: god am i ever gonna be SO pissed if the motherboard is broken.... wouldn't even know where to go from that point seeing as how my warantee is expired as of... a short while ago. took me over a hundred bucks to ship the **** thing to california where it was manufactured. and now to ship it again and THEN pay repair cost..... ugh. getting a headache just thinking about this worst-case scenario.
cookiesnmilk is offline  
Old 03-16-2017, 09:49 AM   #10
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Control Panel / Device Manager

All of your hardware is listed in Device Manager. The audio chipset will be listed there as well. Anything with yellow or red icons has issues.

No reason to pay, especially that much, to resolve an audio chipset issue (if it is indeed faulty). Simply get an addon sound card or an external USB unit.
__________________
Jim

JimE is offline  
Old 03-16-2017, 12:13 PM   #11
Registered Member
 
Join Date: Mar 2009
Posts: 394
OS: 64 bit operationg system,x64 based processor



Quote:
Originally Posted by JimE View Post
Control Panel / Device Manager

All of your hardware is listed in Device Manager. The audio chipset will be listed there as well. Anything with yellow or red icons has issues.

No reason to pay, especially that much, to resolve an audio chipset issue (if it is indeed faulty). Simply get an addon sound card or an external USB unit.
okay, so i didn't know what this "audio chipset" would be labeled as. therefore i just checked everything in the device manager and there were yellow or red icons.
cookiesnmilk is offline  
Old 03-18-2017, 07:11 AM   #12
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Sorry, my bad.

Audio chipsets are usually in the "Sound, video, and game controllers" section.

Post a screenshot of Device Manager with all of the problem areas open and we can review.
__________________
Jim

JimE is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to make speaker noise audible on headset mic?
I've searched all over for this but can't find an answer. I have a USB headset, I use it on Skype, Vent and occasionally for recording notes. It works perfect! The mic pics up my voice, and the headphones play any noises from the PC. Standard! What I want is for the mic output to not only...
BreadBin Sound Cards 6 07-11-2013 04:20 AM
Win 7 + Targus Bluetooth Adapter, Mic not working
I used to use my Turtle Beach PX5s with my laptop. They used to work just fine. I reconnected them to the PS3 one day and after going back to the PC the microphone no longer registers sound on the PC. Everything is as it should be. All drivers have been reinstalled multiple times, all...
scoots Windows 7 , Windows Vista Support 0 03-22-2013 06:59 PM
Mic has stopped working in all recording programs.
I have a headphone/mic combo from Agama. I recently installed the latest beta version of Audacity. At first, my mic worked wonderfully. It worked in Audacity and in the sound recorder program which comes with windows. However, after my first recording using Audacity, my mic stopped working...
Silentflight Sound Cards 1 05-16-2011 03:29 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts