Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Double Jack for Speaker Out + Mic

This is a discussion on Double Jack for Speaker Out + Mic within the Sound Cards forums, part of the Tech Support Forum category. I have Dell i5 laptop with Dell Audio as audio panel. Untill now i had the system in jack. Now


Closed Thread
 
Thread Tools Search this Thread
Old 06-30-2016, 04:42 PM   #1
Registered Member
 
Join Date: Jun 2016
Posts: 1
OS: win7



I have Dell i5 laptop with Dell Audio as audio panel. Untill now i had the system in jack. Now i ordered a Mic, and a double jack becouse i have only one jack entrance in laptop. So it is the same when i press Speaker Out in Dell Audio. The system is working but when i speak the mic from laptop is working,the mic that i ordered doesn't work. If i choose Mic In, microfone is working but i don't have system. I can't really figgure how to have them both working. Seems like in Dell Audio i don't have any option to select for my demands. I need some help!

I have:
MEDIA GALAXY | Subwoofer PIONEER S-21W
MEDIA GALAXY | Boxe PIONEER CS3070, 2 boxe, 120W, 90dB, 8ohm, 45 - 20000 Hz
https://www.pcgarage.ro/microfoane/media-tech/micco/
https://www.pcgarage.ro/cabluri-audi...-35-mm-female/

How can i make use both of them working.
When i enter the jack:
Line In
Mic In
Headphones
Headset (with mic)
Speaker Out
Skullcandy Headphone
Dell speaker out
Skullcandy Headset.

Best Regards,
MetalKidd0.
MetalKidd0 is offline  
Sponsored Links
Advertisement
 
Old 07-01-2016, 05:34 AM   #2
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


I already replied to your topic on another forum.

One forum is enough.
__________________
Jim

JimE is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mic Input Doesn't work
I can't chat using Mic on line. I have reinstalled sound drivers,followed instructions for making MIC active but with no success. I tried even external sound card but no success. I have ASUS motherboard with built in sound card. I use WIN XP. I suspect that it is because of my fiddling with...
sureshparanjape Sound Cards 4 10-17-2011 07:48 AM
Rear panel microphone jack suddenly stopped working
Hello :) Been a long time since I needed hardware help but I'm out of ideas so here it goes. Last time I used my mic was Thursday last week. Since then I've added a 2nd GPU(GTX 470), reinstalled nvidia drivers using driver sweeper as well, reinstalled my keyboard drivers, added a bottom case fan...
kolkoo Motherboards, Bios & CPU 2 08-04-2011 01:54 AM
Front Audio Mic Jack Detected, But Not Receiving.
Hello all, First things first; I just joined in the hopes of being able to get this problem and future problems fixed, and fancy myself a semi-knowledgeable person on the more complex ins-and-outs of computers (whether or not that's true, I don't really know). Thanks in advance for any and all...
Sui_Rose Sound Cards 2 07-25-2011 03:33 PM
Mic has stopped working in all recording programs.
I have a headphone/mic combo from Agama. I recently installed the latest beta version of Audacity. At first, my mic worked wonderfully. It worked in Audacity and in the sound recorder program which comes with windows. However, after my first recording using Audacity, my mic stopped working...
Silentflight Sound Cards 1 05-16-2011 03:29 PM
Front panel jack and mic don't work
I have some problems with sound. Front panel jack doesn't work at all. The Realtek HD audio manager doesn't recognize any audio device at all, but when I check the 'Disable front panel jack detection' box the back panel's green and brown jack work even though the sound is quietter than it should...
IcarusLT Sound Cards 10 03-29-2011 10:45 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts