Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Dell Audio Problem

This is a discussion on Dell Audio Problem within the Sound Cards forums, part of the Tech Support Forum category. I'm using a Dell Inspiron laptop. Recently I upgraded to Windows 10 and it seems to be working smoothly. Sound


Closed Thread
 
Thread Tools Search this Thread
Old 09-01-2015, 07:42 AM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Win 7



I'm using a Dell Inspiron laptop. Recently I upgraded to Windows 10 and it seems to be working smoothly. Sound is now my problem. I watched a video at one website and had no audio problems. Immediately after, I went to another website saw a video but had no audio. I checked all the settings and levels and everything seemed fine. I've run scans through Dell and Microsoft and am told the sound card is performing correctly and the drivers are up to date. I do get an error message when I try playing something (CD or using the library) through iTunes or Windows Media Player. I am at a loss and don't know what to check. Suggestions?
bassbeat is offline  
Sponsored Links
Advertisement
 
Old 09-01-2015, 04:24 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Are you sure its not their website?
Masterchiefxx17 is offline  
Old 09-02-2015, 07:20 AM   #3
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Win 7



It's any website, Facebook, whatever plus iTunes and Windows Media player.
bassbeat is offline  
Sponsored Links
Advertisement
 
Old 09-02-2015, 09:14 AM   #4
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,019
OS: windows 10

My System


What the error your getting?
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 09-02-2015, 11:44 AM   #5
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Win 7



Just silence at websites, FB but no error message.

At Windows Media Player:
Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.

At iTunes:
iTunes has detected a problem at your audio configuration. Audio/Video playback may not work properly.

I've run the standard checks/scans but don't know what else to check.
bassbeat is offline  
Old 09-02-2015, 04:09 PM   #6
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


See if a full reinstall of the sound driver from Dell helps.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Redirecter in my win 8.1 sync settings or ???
Ok so for some time now malware bytes is blocking my metro/modern/etc IE of windows 8.1 from redirecting to androrat.xx.xx (put x's for safety but it's co.cc) and to ncrypt.xx (it started with ncrypt but today i saw the androrat one and - kinda forgot about this one but i do know it might be .in or...
Medicated Virus/Trojan/Spyware Help 26 07-15-2015 07:04 PM
about display drivers
:smile: hlo.... I am using a dell laptop with windows 8 installed in it...it is a 32 bit os I need good display driver for myself......can any one help please drictex details...... ------------------ System Information ------------------ Time of this report: 12/28/2012, 15:43:15 ...
rajsandhu Driver Support 1 01-06-2013 04:54 AM
CoD Black Ops problem
Hi guys, i am new to this forum. 2 days ago i installed CoD Black Ops. Installation went correctly, and as i run game and start new game it shows intro and as soon as intro has to end it shows following error : https://img432.imageshack.us/img432/923/errore0hc.png I was trying to fix this...
gonz0. PC Gaming Support 3 01-25-2011 10:16 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts