Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

After 2 minute use suddenly no sound - laptop Medion Akoya

This is a discussion on After 2 minute use suddenly no sound - laptop Medion Akoya within the Sound Cards forums, part of the Tech Support Forum category. Hi everyone, I have very strange problem with sound on my Medion Akoya laptop. It started maybe 3 weeks ago


Closed Thread
 
Thread Tools Search this Thread
Old 02-14-2014, 04:43 AM   #1
Registered Member
 
Join Date: Feb 2014
Posts: 2
OS: Windows 7 Home Premium SP1



Hi everyone,

I have very strange problem with sound on my Medion Akoya laptop. It started maybe 3 weeks ago when after approx. 2 minutes of use soud suddenly stops. What is weird is that the sound can be restored if I do following:
- plug/unplug the headphones
- simply by clicking on another tab in sound preferences
- by clicking on anything in SPDIF preferences
- refreshing stream video

If I do anything above, sound comes back for maybe 30 second and than again stops working. In sound preferences all tests show that the sound should work.

Sound works perfectly normal with headphones or if I conecct it by HDMI with my Toshiba TV.

Just my amateur thinking, maybe the system cannot decide to which outout the sound should go, so it wants to send it to external sound device even though it is not connected.

What I tried so far (with no success):
- updating sound drivers
- restoring system to earlier date
- callilng Medion tech support (it's like asking my grandmother, I thought worth a shot))

Any help would be highly appreciated because it is frustrating to refresh every 30 secs to keep the sound going.
bembs is offline  
Sponsored Links
Advertisement
 
Old 02-14-2014, 04:48 AM   #2
Registered Member
 
Join Date: Feb 2014
Posts: 2
OS: Windows 7 Home Premium SP1



I've just seen this thread with similar issue, maybe would be good idea to merge my post in this one?
https://www.techsupportforum.com/foru...ut-693097.html
bembs is offline  
Old 02-18-2014, 03:54 PM   #3
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,823
OS: Win 7 SP1

My System


I assume you mean the sound output of the internal speakers stops?

Manually update/reinstall the audio drivers using the latest version from the manufacturers webpage.

Aside from that, it's possible the speakers or the audio chipset output to the speakers is faulty.
__________________
Jim

JimE is offline  
Sponsored Links
Advertisement
 
Old 08-18-2014, 11:14 PM   #4
Registered Member
 
Join Date: Aug 2014
Posts: 2
OS: xubuntu 13.10



Remove the Conexant high definition device from device manager and tick remove drivers(the Medion supplied driver 8.54.14.50 is faulty) reboot and let windows install its own driver
byronit is offline  
Old 08-19-2014, 02:04 AM   #5
Registered Member
 
Join Date: Aug 2014
Posts: 2
OS: xubuntu 13.10



Update to sound drop out, after 15 mins the sound dropped again, this time removing the registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318} was required- (The hardware key for the conexant hd sound). You will likely have to change permissions to delete but once deleted and the device again removed a reboot and letting windows find the hardware corrected the problem.(tested for 1 hour without any issue)
byronit is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Sound Goes Out
So in the past week my laptop has been exhibiting a very strange problem. Randomly, while playing a game or watching a video, the sound will just disappear. If I plug headphones into the jack then unplug them, the sound comes back. The timing of the sound disappearing again seems to be random and...
bushkanaka86 Laptop Support 9 04-21-2013 01:47 AM
Whenever I play loud music, my laptop freezes and makes a LOUD sound??
So i listen to music on itunes and I put it on max volume, then like 20 min of me listening to music it suddenly freezes and makes a LOOOOOOOOUD sound that I can't exactly describe, its like a horn sound?? Well anyway's its very loud and the laptop gets frozen so there isn't anything I can do...
kathy77 Windows 7 , Windows Vista Support 4 04-12-2012 12:04 PM
[SOLVED] No sound from gateway laptop
I have a gateway 400 VTX laptop. IE/Windows XP. While trying to play a video I had downloaded from facebook, I lost all sound and haven't been able to get it back. I have uninstalled and reinstalled the driver (version 5.10.0.0.0.3722) for the SigmaTel C-Major Audio device, but still have no...
arnold113 Sound Cards 34 03-25-2011 07:55 AM
What happens if I suddenly unplug the external sound card from the USB slot?
Hi, I have an external sound card connected via USB to my laptop. It works well. If I were to disconnect it while the laptop is on, would the sound card or the laptop be damaged? I am asking because sometimes, when I have to move somewhere else with my laptop, I turn it off, disconnect the...
ionitacornell Sound Cards 3 01-04-2011 03:00 PM
[AUDIO] Sound problems? Try these things first.
Basic Troubleshooting of Sound Problems. When a sound problem occurs, quite often it is an issue with the speaker connections or the sound being muted in Windows. Sometimes you may come across a driver issue, corrupt Windows or (uncommon) faulty hardware. The following are a few things that...
Deleted090308 Troubleshooting Tips and Tricks 0 02-17-2008 01:05 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts