Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Xbox Live Connection Issues

This is a discussion on Xbox Live Connection Issues within the Online/Network Gaming Support forums, part of the Tech Support Forum category. I am experiencing a problem I never had before, or ever heard of. I can connect fine to xbox live,


Closed Thread
 
Thread Tools Search this Thread
Old 09-30-2011, 02:48 PM   #1
Registered Member
 
Join Date: Sep 2011
Posts: 1
OS: xp



I am experiencing a problem I never had before, or ever heard of. I can connect fine to xbox live, but after I join a party and begin to chat, all goes wrong. My friends told me that there is a 5 second lag, furthermore whatever I say is severly breaking up. Also anytime I run a video it loads multiple times (very slowly) and anything I try to download appears in the "active downloads" screen, but the percentage doesn't budge. When I load up a game of Gears of war 3, it runs fine for 5 seconds, then whichever way I am moving it appears me 5 steps in that direction.

I have tried all the basic troubleshooting techniques but nothing seems to work. Any suggestions, I am not very techinically inclined either. Thank you.
steebenv is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
NAT Issues - XBox and PS3
Hi All, One of the most common questions regarding Xbox Live and the 360/Original Xbox relates to NAT, people either have a strict or moderate NAT setting which doesn't make for the best playing experience, or they have Open but have "over configured" their router meaning it still doesn't work...
GMAN990 Console Gaming Support 1 02-07-2011 03:22 PM
XBOX LIVE connection issue
I need help connecting to xbox live. I get the following error: W: 0000-0021 X: 0400-f009 Y: 0000-0000 Z: 8015-1904 ID: 0002-0003
Malvolio3518 Console Gaming Support 16 01-06-2011 03:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts