Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Unable to play Pogo game on Internet explore?

This is a discussion on Unable to play Pogo game on Internet explore? within the Online/Network Gaming Support forums, part of the Tech Support Forum category. I love playing online games. I created an account on pogo.com. but it is not working on internet explorer. I


Closed Thread
 
Thread Tools Search this Thread
Old 09-11-2018, 03:38 AM   #1
Registered Member
 
Join Date: Sep 2018
Posts: 1
OS:



I love playing online games. I created an account on pogo.com. but it is not working on internet explorer. I am not getting what is going on with that account can anyone suggest me.
josephaldop is offline  
Sponsored Links
Advertisement
 
Old 09-11-2018, 05:46 AM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,022
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Enable Flash and Java. Are any games working in Pogo?
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 10-30-2018, 11:49 AM   #3
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,189
OS: win 10 Home



If they have made changes then you will need to contact them, of course you can try another browser and see it it works for you.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive-by Download Site Infection(s)?
Hi, I have been asked by my neighbour to take a look at her laptop. From what she has told me, she was using the laptop when a 'chat window' popped open that had some guy in it claiming to be there to provide IT support. He apparently connected remotely to the machine and did who knows what. He...
mev Inactive Malware Help Topics 11 07-24-2015 07:07 PM
Dell is running SO SLOW
Hi, I know next to nothing about most of what I'm finding on this site, but the step-by-steps are helpful! My Dell Insprion 1525 is running so slow, I can barely even run internal scans to find out what's wrong. It just took over 90 minutes to run my "Windows Experience Index." iTunes is no...
rebel150 Resolved HJT Threads 15 07-05-2012 09:28 AM
browser links redirecting me to other websites
I think I have some type of virus. I run on windows 7. Every time I am on my browser both Internet explorer and Mozilla I click on a results link and I am redirected to a completely different site. I have already ran Malwarebytes and nothing was found . What can I do to fix this?
zay812 Resolved HJT Threads 10 06-12-2011 06:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts