Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Team viewer port forwarding support please.

This is a discussion on Team viewer port forwarding support please. within the Online/Network Gaming Support forums, part of the Tech Support Forum category. I'm posting this because when I play on xbox live I commonly have a moderate (sometimes strict) N.A.T. type. I


Closed Thread
 
Thread Tools Search this Thread
Old 09-18-2011, 07:18 PM   #1
Registered Member
 
Join Date: Sep 2011
Posts: 5
OS: win7



I'm posting this because when I play on xbox live I commonly have a moderate (sometimes strict) N.A.T. type. I have comcast internet and am using a linksys router and have tried to open the ports myself but since I still get moderate and strict I guess I have been doing it wrong.

I've tested my connection and when I go through my router I have a 17-23mbps dl connection, but if I go straight through my modem, I have a solid 34-39mbps dl connection. I know this is a pretty fast connection compared to other people but if I try to host a lobby It is slow for people to connect to me even with these download speeds. I'm also much more laggy than my friends on xbox who have tested their speed and are only running around a 10-15mbps. Help me please.

-Thanks, Ryan
Dynamics is offline  
Sponsored Links
Advertisement
 
Old 09-20-2011, 11:51 AM   #2
Games Team | Tech
Networking Team-Tech
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


Hi Ryan and welcome to TSF!
Can you post the exact make and model of your modem? Also, is the NAT open or moderate when you connect directly to the modem?
Jason09 is offline  
Old 09-20-2011, 05:47 PM   #3
Registered Member
 
Join Date: Sep 2011
Posts: 5
OS: win7



Hi, thanks for replying. I have comcast as my isp, a ubee D3.0 modem and a new netgear n750 router. My connection is always open through direct modem, and has always been open since i got this new router yesterday. My connection through this router is just as fast as straight through modem, and with less ping. I have 37mbps download, around 6.5 upload, 15ping, 0% packet loss, and 1 'jitter' from a internet test website. Only problem now is that when I host a server or a game (xbox 360 for example) it is veeeery slow for new people to connect or for me to connect to people and im not sure why. I have an open nat and im not lagging at all during the game, its just that people dont connect nearly as fast as they should. I havent opened the ports on this new router if that would be a cause, but my nat is open. Could you msg me on windows live?
Dynamics is offline  
Sponsored Links
Advertisement
 
Old 09-20-2011, 07:20 PM   #4
Games Team | Tech
Networking Team-Tech
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


Is your current setup like this: modem>Netgear router>network devices? You stated in your first post you tried opening the ports on a linksys router. Are you now just using the Netgear router?


Also, we try to keep all assistance here on the forum.
Jason09 is offline  
Old 09-24-2011, 12:15 PM   #5
Registered Member
 
Join Date: Sep 2011
Posts: 5
OS: win7



Sorry about not posting back for a little but yes that is how it is. When i first posted this i was running through a linksys, but i bought a new netgear and its the same problem. Its a brand new router and my connection is fine but people are still faaar slower than they should be to connect to me.
Dynamics is offline  
Old 09-24-2011, 05:56 PM   #6
Games Team | Tech
Networking Team-Tech
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


I'm not sure if your modem is functioning just as a modem or a modem/router combo.
On the status page of the Netgear router, check the WAN/Internet IP address that is displayed, and compare it with the address shown at What Is My IP Address - Shows Your IP Address. Are they the same or different?
Jason09 is offline  
Old 09-25-2011, 01:24 AM   #7
Registered Member
 
Join Date: Sep 2011
Posts: 5
OS: win7



I am like 90% sure that the modem is NOT doubling as a router, and checked the ip's and they are the same.
Dynamics is offline  
Old 09-25-2011, 11:18 AM   #8
Games Team | Tech
Networking Team-Tech
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


Ok. Can you post a screenshot of the page where you forwarded in the router? Also, did you make sure the ports were opened to the Xbox's IP address?
Jason09 is offline  
Old 09-25-2011, 03:35 PM   #9
Registered Member
 
Join Date: Sep 2011
Posts: 5
OS: win7



I tried to open the ports, but I was confused on the part where you set up an ip for your xbox.It would be nice if you could go on teamview and set up the router and xbox ip for me, or explain it. I tried finding other explanations and I didnt understand.
Dynamics is offline  
Old 09-25-2011, 04:52 PM   #10
Games Team | Tech
Networking Team-Tech
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


The IP address for the Xbox can be found from Settings>Network in the Xbox. However, to ensure your Xbox's IP address does not change, it would be best to set a static IP address.
Jason09 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie - Network Flow Analysis
Hi Guys, I am new to analysis of the network flow. I have uploaded the image of the network flow that I need help with analysis. I think it is the case of UDP flooding in which source is sending a large number of UDP packets to random ports on a remote host. Can somebody please look at the...
micky_577 Networking Support 3 04-20-2011 10:16 AM
Port Forwarding Multi-Fold Problem
I'm having a multi-fold problem with port forwarding. Before I get into asking questions about the routers, firewall, and static IP though I want to knock out the most base problem. I plugged a computer directly into my cable modem, disabled the windows firewall, tried canyouseeme.org, and...
WonkyPotato Networking Support 1 03-12-2011 08:51 AM
[SOLVED] Installed Win 7 - Case become loud
Hi all. I know that im profoundly deaf but im really not happy with my PC as i installed Win 7 and the noise started to raise since extracting windows installion and thought it will be gone as when Win7 loads but since win7 start. the case begin to get loud and loud. I can feel the heavy...
CrazyComputerMan Windows 7 , Windows Vista Support 9 02-24-2011 01:52 PM
Lag in Dragon Age: Origins
I have Dragon Age: Origins Ultimate Edition for the PC. My PC surpasses the minimum requirements for the game and it runs really well for about an hour until it begins to get really sluggish. Around this point the loading times will increase and the frame rate will drop. What would cause that? ...
AndyJP PC Gaming Support 9 01-30-2011 06:47 AM
Team rules guidebook
Hardware Team Guidebook These are my expectations of each Team Member as we work together to build a strong and effective Hardware Team. Team Structure:  Techs - Techs are skilled members who have been selected by the Hardware Team and Team Management to solve problems in the Hardware...
dai Tweakers 0 05-17-2009 07:55 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts