Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

[SOLVED] Browser(s) work fine games do not

This is a discussion on [SOLVED] Browser(s) work fine games do not within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Just today I turned on my computer Windows 7 Home Premium and the browsers (chrome, FireFox, IE) all worked fine.


Closed Thread
 
Thread Tools Search this Thread
Old 09-15-2014, 01:55 PM   #1
Registered Member
 
Join Date: Sep 2014
Posts: 3
OS: Windows 7 64 bit


Evil

Just today I turned on my computer Windows 7 Home Premium and the browsers (chrome, FireFox, IE) all worked fine. Any program other than those that require internet access to run fully or partially including WoW Fire Fall MS outlook Combat Arms and others I probably havent tested yet. In the browsers I can do everything I would normally do, stream movies, play flash games, check email, look up random bits of info. I tried so far a System restore to last week. a defrag of the HDD, driver update, full virus scan, registry clean, Uninstalled Himachi, and checked that the firewall was still letting the games through my girlfriend does NOT have this problem so it is not a router issue and I'm running out of ideas. I have not installed any new programs and did a system restore to be sure it wasnt the problem. SOS guys and gals.
Lolercoaster is offline  
Sponsored Links
Advertisement
 
Old 09-15-2014, 04:30 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

After reading and rereading your post, I am confused on the issue you are experiencing.

Please clarify.
Masterchiefxx17 is offline  
Old 09-15-2014, 05:41 PM   #3
Registered Member
 
Join Date: Sep 2014
Posts: 3
OS: Windows 7 64 bit


The browsers work fine, the games and other applications that require or use interner don't.
Lolercoaster is offline  
Sponsored Links
Advertisement
 
Old 09-16-2014, 03:31 AM   #4
Registered Member
 
Join Date: Sep 2014
Posts: 3
OS: Windows 7 64 bit


Quote:
Originally Posted by Lolercoaster View Post
Just today I turned on my computer Windows 7 Home Premium and the browsers (chrome, FireFox, IE) all worked fine. Any program other than those that require internet access to run fully or partially including WoW Fire Fall MS outlook Combat Arms and others I probably havent tested yet. In the browsers I can do everything I would normally do, stream movies, play flash games, check email, look up random bits of info. I tried so far a System restore to last week. a defrag of the HDD, driver update, full virus scan, registry clean, Uninstalled Himachi, and checked that the firewall was still letting the games through my girlfriend does NOT have this problem so it is not a router issue and I'm running out of ideas. I have not installed any new programs and did a system restore to be sure it wasnt the problem. SOS guys and gals.
Never mind I reinstalled windows on my computer so this whole topic is now irrelevant.
Lolercoaster is offline  
Old 09-16-2014, 08:28 AM   #5
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Okay, I guess that works too.

Make sure to get all of the latest drivers along with all of the Windows updates.
Masterchiefxx17 is offline  
Old 06-25-2015, 12:16 AM   #6
Registered Member
 
Join Date: Jun 2010
Posts: 3
OS: win XP



Just to update this post, I know it's a from last year, but people who want to play online games will be disappointed if they want to run a Unity game in Chrome browser since Chrome v42 and up; they have disabled the NPAPI support, but you can enable it manually:

1. Paste this into chrome: chrome://flags/#enable-npapi
2. Hit activate on that item
3. Activate native-client underneath.
4. Unity works again :)
shellens is offline  
Old 06-25-2015, 05:40 AM   #7
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Thank you for coming back and sharing the answer! Now those who google this issue will stumble upon here, hopefully.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Browsers Bog Down Games
Whenever trying to use an internet browser whilst I have a game open and playing it.. the game becomes very choppy and unplayable and pages on the browser take forever to load, but.. when I close the game the browser loads fine. It's like the two are conflicting each other.:confused: First tried...
keaton056 PC Gaming Support 1 04-22-2014 07:49 AM
S-vid out dosen't work in some fulscreen games
I have a radeon 4870x2 and vista and recently made a setup where my card sends out through its svid port, through a svid to YPbPr adapter(came with the card) and then into a hd pvr. It works good when im in the desktop and all, i can see what im doing through the dvr but the problem is that in some...
Terrox Video Card Support 1 12-29-2011 05:22 PM
Java doesn't work, can't play games like RuneScape.
I'm on Windows 7 Ultimate, and I use the latest version of Firefox AND Java, I've tried uninstalling and reinstalling Java, it still doesn't work.. I've tried Google-ing a bit, and I read somewhere that my firewall might be blocking Java? I use Windows Firewall, and I have manually added those...
537 Windows 7 , Windows Vista Support 15 02-12-2011 09:56 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts