Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Odd disconnects, odder after effects

This is a discussion on Odd disconnects, odder after effects within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Okay, I mostly play MMOs and causal card or shooters on wireless internet connection so I do expect the occasional


Closed Thread
 
Thread Tools Search this Thread
Old 03-18-2014, 05:06 AM   #1
Registered Member
 
Join Date: Mar 2014
Posts: 1
OS: windows 8.1



Okay, I mostly play MMOs and causal card or shooters on wireless internet connection so I do expect the occasional disconnect. (usually once or twice a night). Recently thought its been every twenty minute. It never disconnects while browsing the internet alone. That is not the weirdest part.

Then when I get back to my desktop my I show full signal on my computer and access to the internet but I open an internet explorer it says unable to connect for like five minute. I still even receive email during this time so I have no idea whats going on. Here is my information maybe it will shed some light on some things.

Attached is basic info.
Attached Files
File Type: txt Razer Game Booster Diagnostics Report.txt (27.6 KB, 282 views)
lordkonte is offline  
Sponsored Links
Advertisement
 
Old 03-18-2014, 07:00 PM   #2
Games Team | Tech
Networking Team-Tech
 
Jason09's Avatar
 
Join Date: Jan 2009
Location: Near Washington, D.C.
Posts: 3,752
OS: Windows 7 Home Premium 64-bit

My System


Hi and welcome to TSF!

It sounds like you may be experiencing high levels of interference. If possible, I would suggest testing using a wired connection to the router.
__________________



Gaming troubleshooting steps.

"He is no fool who gives what he cannot keep to gain what he cannot lose. -Jim Elliot
Jason09 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts