Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Minecraft: Pocket edition, server portfowarding problems

This is a discussion on Minecraft: Pocket edition, server portfowarding problems within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Hi, I've been trying to solve this problem for a little over a year now. I've been searching forums endlessly


Closed Thread
 
Thread Tools Search this Thread
Old 06-30-2015, 02:06 PM   #1
Registered Member
 
Join Date: Jun 2015
Posts: 4
OS: Android



Hi, I've been trying to solve this problem for a little over a year now. I've been searching forums endlessly but never seem to find a solution.
I'm trying to create a server for a game called Minecraft: Pocket Edition on my android device. The game server runs on the port 19132 so I forwarded that and my local IP. But when I give people my external IP they can't connect to the server for some reason. I have used open port checkers and they say the port 19132 is not open, even though I'm certain I'm doing this correctly.
Help & suggestions would be greatly appreciated.
I've been searching for a year and I hope I finally get this resolved.
Kbrand99 is offline  
Sponsored Links
Advertisement
 
Old 06-30-2015, 04:37 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

When they try to enter the IP of the server, try this:

(IP Address):19732

Example: 154.26.88.688:19732
Masterchiefxx17 is offline  
Old 06-30-2015, 06:08 PM   #3
Registered Member
 
Join Date: Jun 2015
Posts: 4
OS: Android



What is 19732? When portfowarding do I put in that port? Or do I just leave it as 19132
Kbrand99 is offline  
Sponsored Links
Advertisement
 
Old 06-30-2015, 07:50 PM   #4
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


That's the port of your server? Is it not?
Masterchiefxx17 is offline  
Old 06-30-2015, 08:04 PM   #5
Registered Member
 
Join Date: Jun 2015
Posts: 4
OS: Android



The port is 19132. I know how to portfoward and im certain im doing it correctly. My ports just wont open. Ive tried turning my firewall off, everything.
Kbrand99 is offline  
Old 07-01-2015, 05:38 AM   #6
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Then that was a typo on my part.

Try your IP followed by the port number. Again, like this: 147.68.96.865:19132
Masterchiefxx17 is offline  
Old 07-01-2015, 05:57 AM   #7
Registered Member
 
Join Date: Jun 2015
Posts: 4
OS: Android



Not sure if u know much about the game but, its not hard to get the order mixed up. My ports just won't open, I've checked multiple portcheckers and they all say closed. Could this be a problem with my router?
Kbrand99 is offline  
Old 07-01-2015, 04:15 PM   #8
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Follow this to make sure you're doing it right:

Free Help Forwarding Ports
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache2 Error when using ssl
I get an error when trying to get ssl working on my server. Errror: AH02311: Fatal error initialising mod_ssl, exiting. See /var/log/apache2/error.log for more information I went through the startssl.com process and got my key and crt. Those appear to be working ok. I am using...
razgriz Web Design & Development 2 08-13-2014 01:25 PM
BSOD 0x1A running Viber 3.1.1.60 on W7x64
Hello. I've installed Viber for Windows onto my stable system. Now I'm getting occasionally a BSOD 0x1A during first running hour. Now I killed the Viber app after Windows start and work ok for 3 hours. The Viber log.log file says: Product version 3.0.0.133634 The viber.exe file version is...
pieceofbrain BSOD, App Crashes And Hangs 2 09-28-2013 08:43 AM
Windows Defender Issues
Hi there, Just last night I took the bull by the horns, and uninstalled Norton Internet Security - FINALLY! However I ran into a problem after this. After using the Norton Removal Tool, I restarted my computer as requested by the wizard, and then proceeded to try and re-activate Windows...
HomicidalBunny Windows 8, 8.1 Support 85 08-23-2013 09:27 AM
UKASH Command prompt Virus help
Hi, I managed to get rid of the original Ukash (cheshire police) virus last year from my computer with help from spyhunter and spybot search and destroy, unfortunately I have encountered a similar virus, this time every safe mode that I log into it gives me a black screen with no toolbars or menus...
DrakeRx Resolved HJT Threads 45 06-08-2013 08:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts