Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Lanning issue Toshiba Tecra R850

This is a discussion on Lanning issue Toshiba Tecra R850 within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Hi there. I recently bought a second hand laptop, the Toshiba tecra R850. Its a Cor i7-2640 @2.80Ghz, 8 GB


Closed Thread
 
Thread Tools Search this Thread
Old 02-16-2015, 11:34 AM   #1
Registered Member
 
Join Date: Feb 2015
Posts: 1
OS: windows 7



Hi there.

I recently bought a second hand laptop, the Toshiba tecra R850. Its a Cor i7-2640 @2.80Ghz, 8 GB Ram, AMD Radeon HD 7400M series. This laptop is a beauty, but theres just one problem. When I try to lan with my friends, I can't. I can see everyones computer from the networks, and I can run postal 2( only if I host) and one game of Dota, but other that that Its impossible. Now my laptop came with a LOT of bloatware from toshiba, could that be the problem? Now ive been doing a bit of reading up about the laptop and it says that my laptop has a WiFi a/g/n (Intel Centrino Advanced-N 6230). Which dosnt really ring a bell. I was thinking of reinstalling windows 7, But any help or advice could be greatly appreciated
Treygzn is offline  
Sponsored Links
Advertisement
 
Old 02-16-2015, 01:25 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Reinstalling Windows with a fresh copy would certainly remove all of the bloat ware.

As for the network issue, see if a network driver reinstall helps.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Memory Issue (?); ubd.exe entry point error
Hi there, First off, thanks ever so much for your help. I've picked up something from irresponsible surfing :( This laptop was bought new and, apart from having iTunes and Skype onboard, is solely used for streaming video in my home theatre system. I streamed some latest season episodes of a...
jwdrums0 Virus/Trojan/Spyware Help 19 11-15-2014 09:48 PM
Toshiba Satellite A215 -S5818 PSAFGU-05F01D can't Boot
Laptop --with win Vista STATUS: a) Laptop wont boot b) Screen remains Black after turning on Power c) Power, Power-on and battery-charging Lights are ALL on d) Fan--->starts, CDrom-->Runs! starts to read -- e) USB - ports - NO POWER (All of them)
LoneTree Laptop Support 21 10-22-2011 07:58 PM
Google links redirect to random sites in Firefox
Running Windows 7 professional 64 bit. Google search links redirect to random sites on clicking. Thank you for your help! I tried running some programs named in earlier forums before reading what to do for help. . DDS (Ver_2011-06-23.01) - NTFSAMD64 Internet Explorer: 8.0.7600.16385 Run by...
stbh Resolved HJT Threads 16 07-15-2011 12:49 AM
Toshiba Wont Boot / Iphone issue
Hi I have a Toshiba Satellite Pro A200 Running XP Professional! everythings on it including my Iphones back up which I now need... Pressing the power button only gives me 1 power light and the Hard Drive flashes a few times but then nothing. No toshiba screen..... nothing! Leads me to...
leejay Laptop Support 3 04-24-2011 11:11 AM
Toshiba Camileo S20, 720p image quality issue?
This has been bugging me for a while and i cant figure out if its a camera issue, a lense issue, a zoom issues or there's an actual fault with the cam or its just the quality of the camera. Its brand new, perfect day, sunny, daylight/auto settings changed numurous times and still having this issue....
-Lithium- Gadget Support 3 04-12-2011 08:29 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts