Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Java not located

This is a discussion on Java not located within the Online/Network Gaming Support forums, part of the Tech Support Forum category. I am using IE10 and Java is not recognized by POGO. I have been in touch with POGO and have


Closed Thread
 
Thread Tools Search this Thread
Old 03-01-2013, 01:04 PM   #1
Registered Member
 
Join Date: Mar 2013
Posts: 1
OS: windows 8



I am using IE10 and Java is not recognized by POGO. I have been in touch with POGO and have checked Java for information. Java is installed and enabled. I have done everything I know and what POGO has told me. I read on POGO that IE9 had the same problem. Any help would be greatly appreciated.
Hal1942
Hal1942 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple tries to kill its own Java on most Macs
Apple yesterday started scrubbing most Macs of older Java browser plug-ins, a move that will force users to download the software from Oracle. The company also patched Java for OS X, the second time Apple synchronized its Java security update with Oracle's, releasing its patches for OS X the same...
Glaswegian Computer Security News 0 10-20-2012 08:25 AM
[SOLVED] network connections list empty
Hello, I was on xp forum for a while because of a bad virus problem. Lucky enough, with some help I got my .exe fixed so I can now open most of the programs. Im not sure how to describe this, but I had Windows antivirus pro in the computer and I think I've removed it but it caused multiple issues....
silvijamck Resolved HJT Threads 62 07-06-2011 01:04 PM
.dll files missing, browser opens new tabs, google search redirects.
Hello, I'm a complete computer novice, but I know things are not right. At startup I get two pop-ups stating some .dll files are missing. I've googled these files and only got a couple of hits, it seems they're some kind of virus. My browser also opens up new tabs on it's own, and google search...
jtatauburn Resolved HJT Threads 24 04-02-2011 09:38 PM
Browser Redirect Issue
I have been having an issue with both IE and Firefox redirecting Google search results a majority of the time. I had done a scan with Spybot Search & Destroy prior to posting here and "Fraud.WindowsProtectionSuite" (15 entries) and "Microsoft.Windows.RedirectedHosts" (3 entries) were the only...
bob2881 Resolved HJT Threads 21 02-21-2011 06:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:53 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts