Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

I keep getting an error when I try to open my game

This is a discussion on I keep getting an error when I try to open my game within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Hey, I think I did something wierd to my game, my virus program COMODO prompted some wierd box, and I


Closed Thread
 
Thread Tools Search this Thread
Old 07-14-2013, 12:05 PM   #1
Registered Member
 
Join Date: Jul 2013
Posts: 2
OS: Windows 7 Ultimate



Hey, I think I did something wierd to my game, my virus program COMODO prompted some wierd box, and I just clicked something. Now every time I open the game, I the error "Execution of command 'Awesomenauts.exe' failed (error 5: adgang nægtet)"

I really want to play my game again
olivebates is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infected "services.exe" (win64 patched.a)
Hi - I let my Norton subscription expire due to lack of funds so (and I knew better than to do this) I installed AVG in the interim. I believe I've had a virus now for about 8 months...I don't use my laptop often anymore, so it has only recently come to my attention. I saw an older post on this...
sld12day General Computer Security 2 01-18-2013 06:57 AM
cant open nvidia 8500 control panel.. and cant play games any more
please help me .. before i can play games like nba 2k11 then i down loaded this online game called dragona.. it was very lag and and after that it stops... then my computer restarts , and when it re opens it open with me to choose between to go ta a safe mode or to open it normally when i...
lordhar Video Card Support 2 09-06-2011 06:09 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 , Windows Vista Support 8 02-09-2011 12:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts