Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Cs 1.6 Dedicated server problem

This is a discussion on Cs 1.6 Dedicated server problem within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Hi. I downloaded the Cs 1.6 dedicated server and if i run it it shows that : and if i


Closed Thread
 
Thread Tools Search this Thread
Old 04-05-2013, 06:55 AM   #1
Registered Member
 
Join Date: Apr 2013
Posts: 4
OS: windows 7



Hi.
I downloaded the Cs 1.6 dedicated server and if i run it it shows that :

and if i run hldsupdatetool.exe it opens and than closes.
What i can do to solve this problem ?
n2pst3r is offline  
Sponsored Links
Advertisement
 
Old 04-05-2013, 09:41 AM   #2
Moderator - Games Team
Articles Team
 
Flight Sim Guy's Avatar
 
Join Date: Dec 2011
Location: S.W. Colorado
Posts: 6,103
OS: Windows 10 Pro 64bit

My System


Have you re-started both the PC and the game/server?
__________________



If I don't reply within two days PM me as I sometimes get busy and forget threads.
Flight Sim Guy is offline  
Old 04-05-2013, 11:41 PM   #3
Registered Member
 
Join Date: Apr 2013
Posts: 4
OS: windows 7



yup and still nothing :S
n2pst3r is offline  
Sponsored Links
Advertisement
 
Old 04-07-2013, 10:58 PM   #4
Registered Member
 
Join Date: Apr 2013
Posts: 4
OS: windows 7


Roll Eyes

iv tryed to update with cmd too and using command -verfy_all.
n2pst3r is offline  
Old 04-08-2013, 10:57 AM   #5
Moderator - Games Team
Articles Team
 
Flight Sim Guy's Avatar
 
Join Date: Dec 2011
Location: S.W. Colorado
Posts: 6,103
OS: Windows 10 Pro 64bit

My System


Okay, can you uninstall then reinstall the server?
__________________



If I don't reply within two days PM me as I sometimes get busy and forget threads.
Flight Sim Guy is offline  
Old 04-08-2013, 09:49 PM   #6
Registered Member
 
Join Date: Apr 2013
Posts: 4
OS: windows 7



i have re installed it 2 times already :S
n2pst3r is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connection Problem and Linksys Router
C:\Windows\system32>ipconfig/all Windows IP Configuration Host Name . . . . . . . . . . . . : Puppy Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No
Marty_Con Modems/Cable/DSL/Satellite 4 10-20-2012 03:30 AM
Weird Connection Problem
Current Situation: I have 3 Computers on 1 Network. 2/3 of the computer work flawlessly. This is about the third computer. I've reformed, and installed windows vista home, and now I have the weirdest connection problem. Currently using a Lynksys Wireless G Wi-Fi adapter WUSB54GC. (I have tested...
medalmonkey Windows 7 , Windows Vista Support 14 04-21-2012 01:23 AM
Windows 2003 Server and Windows 2008 Server
Hello, I have a problem. I have a old Dell Windows 2003 Domain Controller server. We purchased a new server, the old is out of warranty, Insurance. The thought is to add the new Dell 2008 R2 server to the Domain and then prompt it to Domain controller and demote the 2003 to a member. PS...
sblair_5 Windows Servers 20 04-06-2012 02:12 PM
Antivirus programs and Windows updates blocked
Hello to the Forum. I have got this problem: it is impossible to update antivirus programs and windows. Regarding the latter, I can't perform windows update neither from the start menu (error code 80072EFE) neither from internet (can't connect to windows update page). Other than this I can't...
beppe1968 Resolved HJT Threads 25 10-06-2011 02:24 AM
[SOLVED] Problem with ICMP Redirects
I am hoping someone could help me with the following or at least shed some light on the topic for me. Any Hints, tips or pointers would be appreciated. I connect to the internet via ADSL (Broadband). The router we are using is a Cisco 800 series router (877). Now the problem I am having...
barrett.w82 Linux Support 10 08-09-2011 10:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts