Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Crazy packet loss issues

This is a discussion on Crazy packet loss issues within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Hi there. over the last week I've been experiencing extremely high amounts of packet loss with low ping and jitter


Closed Thread
 
Thread Tools Search this Thread
Old 05-10-2016, 01:58 PM   #1
Registered Member
 
Join Date: May 2016
Posts: 2
OS: win10



Hi there. over the last week I've been experiencing extremely high amounts of packet loss with low ping and jitter on my laptop. This is fine for regular browsing but makes any sort of online gaming next to impossible.

It ranges anywhere between 50-90% and packet loss is measured at 0 when I test ping using cmd on the default gateway. The problem disappears on an ethernet connection, is non-existent on other devices.

I've followed the advice of other online resources but nothing seems to help. Can someone please help? Thanks
Attached Thumbnails
Click image for larger version

Name:	loss.png
Views:	106
Size:	27.1 KB
ID:	281337  
AndreasC is offline  
Sponsored Links
Advertisement
 
Old 05-10-2016, 02:55 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Have you contacted your ISP about this issue? Make sure they aren't changing anything on your line. They can also reset your connection.
Masterchiefxx17 is offline  
Old 05-10-2016, 03:27 PM   #3
Registered Member
 
Join Date: May 2016
Posts: 2
OS: win10


I haven't contacted them yet but I will tomorrow morning (it's late here in the UK but I will keep you posted), but could something the ISP has done affect one device specifically?

There are other computers using the same connection but they are not experiencing the same issues at all. Does that not indicate that that it's an issue with the laptop, not the ISP?
AndreasC is offline  
Sponsored Links
Advertisement
 
Old 05-11-2016, 05:41 AM   #4
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Having them check won't hurt.

As for the problem device, where is it located and how far away from the router is it?

Have you tried to reinstall your network driver on this PC?
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Extreme Packet Loss With University Internet
Hello, all. This is my first post here, so I'll apologize in advance for any mistakes I might have made. As you might guess, I've been having some pretty absurd packet loss using my university's internet connection. Using both wired and wireless, my experiences are the same; it peaks out at...
Swirlled Networking Support 9 10-24-2014 10:46 AM
[SOLVED] Having Random packet loss please help!
Around every 5-10th second i'm having a weird packet loss i never experienced before, the packet loss is going on for around 3-5 seconds. When the packet loss occurs: While playing League Of Legends (Computer Game) i can't move but i however can see other characters move and play normally. ...
Nvile Networking Support 18 08-22-2014 11:32 PM
Random packet loss (outside ISP)
Hello, I've had a strange problem for the last 5-6 days. I have small packet loss (3-4% - this results in my games "delay" somehow, small but annoying). The problem only happens between 6 PM and 12 PM (midnight), with the biggest loss between 8 PM and 11 PM. And it is not between me and my ISP,...
markonini Networking Support 3 03-26-2014 10:47 PM
[SOLVED] Packet Loss during same time every day
I'm having an issue with packet loss during the same time every day at 12:20PM. I checked scheduled tasks, ran wireshark, made a static ARP entry, and ran ping tests. The ping tests show packet loss only when pinging 1 DB server to 1 App server. When the packet loss happens everyone on the...
SealT Networking Support 7 02-19-2013 07:54 AM
Toshiba Satellite A500-027 Packet loss problem
ISP: Sogetel PPoE Ok so I just found out I was having packet loss with my toshiba satellite. I have a NetGear WNR3500L freshly installed because the old router (d-ling dir 615) was dropping the connection all the time so we changed it But now I'm still having problems of lag so I'm well...
rayfloyd Networking Support 2 06-11-2011 11:37 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts