Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

User Tag List

Constant lag and disconnects when playing PS4.

This is a discussion on Constant lag and disconnects when playing PS4. within the Online/Network Gaming Support forums, part of the Tech Support Forum category. After we recently changed to a new router (Netgear WNDR4300v2); I have been dealing with never-ending lag. I'm pretty sure


Closed Thread
 
Thread Tools Search this Thread
Old 08-10-2016, 07:39 PM   #1
Registered Member
 
Join Date: Aug 2016
Posts: 1
OS: Windows 10



After we recently changed to a new router (Netgear WNDR4300v2); I have been dealing with never-ending lag. I'm pretty sure I can narrow it down to the router because the previous router we had, an old Linkys; never had the issues I'm experiencing. I still have the Linkys and I swapped it to back up my theory.

I've tried almost all the solutions I have found online but none seem to help. I don't have a lot of knowledge when it comes to setting up a network so I'm hoping someone out there could help me. I ran a speed test and my results were

Here are the settings (the ones I believe are important) I have set on the router:

Channel 6
Mode: Up to 54 Mbps
MTU 1500
DMZ is disabled
Port Forwarding is enabled
UPnP is disabled

I should mention that it is a wireless connection and that the router is not in my room. Is the router a lost cause and has no fix or could it be something else? Thanks again everyone!
donutdrift is offline  
Sponsored Links
Advertisement
 
Old 08-11-2016, 05:44 AM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

If this issue doesn't happen with the Linksys router whatsoever, then I would look into getting a replacement for the Netgear.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Lag Spikes and Frequent Disconnects
Alright I'm having an issue with my internet here. For some reason, my internet will be doing just great and dandy running 17Mbps in my down speed, but then it will either drop to .50-2.0Mbps OR disconnect altogether anywhere from 30 seconds to 2 minutes and then it will SLOWLY being to work before...
pandii Networking Support 8 11-12-2014 10:43 AM
High Ping - Lag spikes - Disconnects - Wired and Wireless connection
Hey guys, I live in student apartments that gets internet from Pavlov Media or whatever. Anyway, for any online gaming, I get SUPER high ping after joining a game and I disconnect shortly there after. Here's my DSL Report Test History: Tools History | DSLReports.com, ISP Information ...
patelkedar Networking Support 2 06-09-2011 06:12 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts