Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Won't load safari or chrome, or run .exe, and user profile missing issues

This is a discussion on Won't load safari or chrome, or run .exe, and user profile missing issues within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hi, I would appreciate any help in this area from those in the know! My problems are: 2 months ago


Closed Thread
 
Thread Tools Search this Thread
Old 01-27-2014, 02:15 PM   #1
Registered Member
 
Join Date: Jan 2014
Posts: 4
OS: Vista



Hi,

I would appreciate any help in this area from those in the know!

My problems are:

2 months ago I could not enter my user area as it would not load. I followed microsoft instructions and altered the .bak profile in the registry, and problem fixed itself.

Today, Chrome stopped working - if I try to load it flahses up and instantly closes itself.
I uninstalled chrome and downloaded the .exe to reinstall - sometmes when I click nothing happens, and sometimes it initiates but then disappears, and nothing happens.
So I tried using safari - if I click to open it, nothing happens.
I am now using Internet Explorer which is working slowly.

I tried doing a system restore, but when the computer restarted, the user area problem appeared again, and I had to go back and alter the registry. Problem fixed.
However, I got a message saying system restore could not restore due to an unspecified error.

In the last day or so I have installed iCloud, Safari, and evernote - otherwise mainly just use the computer for Office and the internet, and not had any other issues.

Please help! any advice greatly received.
thankyou x
popsyone is offline  
Sponsored Links
Advertisement
 
Old 01-27-2014, 05:53 PM   #2
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 7,688
OS: XP, Vista, Seven, & a whole host you would never have heard of.Windows Ten 64 bit Pro



Hi, and welcome to the forums, it seems you have a corrupt user profile, it would probably be best if you created a new user account, tested it to make sure all is OK then transfer the data from the old user account to the new one.

What user accounts do you have at present, and is the main account administrator?

Go to start search and type:- cmd, right click on the returned cmd.exe and select "run as administrator" at the prompt copy paste:-

net user > 0 & notepad 0 (press enter) please post the notepad outcome here.

To be sure go to start, search and type:-

netplwiz (press enter) under users what do you see.
__________________
jenae is offline  
Old 01-28-2014, 11:10 AM   #3
Registered Member
 
Join Date: Jan 2014
Posts: 4
OS: Vista



Hi, thanks for your advice.
I created a new profile area, and downloaded Chrome, and everything seems to be working fine.

Do you know what might have caused a corrupt user area? I don't want it to reoccur...
I did a malwarebytes and AVG scan and one malware was found (an .exe in the recycle bin).

Thanks!
popsyone is offline  
Sponsored Links
Advertisement
 
Old 01-28-2014, 12:14 PM   #4
TSF Team, Emeritus
 
JackBauer_24's Avatar
 
Join Date: Sep 2011
Location: New York, USA
Posts: 5,566
OS: Windows 7 Ultimate 64bit/Ubuntu 14.04 LTS 64bit

My System


What Malwarebytes Or AVG found could have caused the corrupted profile malware, and viruses can do that. I recommended going to and following these instructions below. You might be still infected. These people will ensure you are not and give you a clean bill of health.

Go to my signature "Virus Help" https://www.techsupportforum.com/foru...lp-305963.html follow all steps and instructions. Please do not post any logs here or in the Microsoft Support Forum. Keep them in Virus Malware, Spyware Help
__________________

Virus Help
Ubuntu Live CD
PC Running Slow?
Memtest
UBCD
Remember dust buildup in your PC can be a killer!!
JackBauer_24 is offline  
Old 01-28-2014, 01:14 PM   #5
Registered Member
 
Join Date: Jan 2014
Posts: 4
OS: Vista



Hi jack,

The exe was found by malware bytes and successfully removed.

I am now experiencing a further problem.

After clicking a link (it was a charity website, so safe) to a PDF my computer froze and then went to a blue screen where it said the problem was a bad pool header... So my computer restarted and ran check disc. 3 unindexed files were processed. This blue screen also occurred a couple of weeks ago but it was a different error.

Does this sound like a virus, or is like my 5 year old laptop just giving up?
popsyone is offline  
Old 01-28-2014, 01:36 PM   #6
TSF Team, Emeritus
 
JackBauer_24's Avatar
 
Join Date: Sep 2011
Location: New York, USA
Posts: 5,566
OS: Windows 7 Ultimate 64bit/Ubuntu 14.04 LTS 64bit

My System


The link is the right link I make sure my links send people to the right place. It seems you have a "Redirect" infection. Clear indication you are still infected. Reboot in "Safe Mode with Networking" then head over to the link I provided the first link.
__________________

Virus Help
Ubuntu Live CD
PC Running Slow?
Memtest
UBCD
Remember dust buildup in your PC can be a killer!!
JackBauer_24 is offline  
Old 01-28-2014, 01:53 PM   #7
Registered Member
 
Join Date: Jan 2014
Posts: 4
OS: Vista



Sorry, I did not mean the link you gave me. I was in the middle of backing up some data onto an external hard drive, so was browsing the web, and that's when he blue screen happened. It has happened a second time since too, when in the middle of backing up, with a different error.

I will follow the virus thing as soon as I have backed everything up first!

Thanks
popsyone is offline  
Old 01-29-2014, 10:59 AM   #8
TSF Team, Emeritus
 
JackBauer_24's Avatar
 
Join Date: Sep 2011
Location: New York, USA
Posts: 5,566
OS: Windows 7 Ultimate 64bit/Ubuntu 14.04 LTS 64bit

My System


Do you know what the Blue Screen of Death said the error code or message? For example.. DMI_DATA_POOL

Error 0x1234567890
__________________

Virus Help
Ubuntu Live CD
PC Running Slow?
Memtest
UBCD
Remember dust buildup in your PC can be a killer!!
JackBauer_24 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent help, No Internet- not start bar, not a lot of options....
Hi, I have an issue with my laptop. HP compaq nx6325 - it's on windows xp. I installed malwarebytes as instructed by a friend as I suspected that my computer was infected. But I know little about these things, so since doing this it's gotten worst. I can't access any Internet sites. I...
axelloughrey Inactive Malware Help Topics 73 11-14-2012 08:42 AM
Random mouse clicking sounds from speakers
Hey, I've been noticing at random times I will hear the the mouse-click sound from my speakers. I've done a full McAfee Security scan and it doesn't look like I have any viruses or spyware. Does anyone know about this problem or how to fix it? These aren't frequent but I do hear them from...
LeftIsTrembling Windows 7 , Windows Vista Support 8 12-12-2011 03:09 PM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 08:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts