Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Windows explorer has stopped working

This is a discussion on Windows explorer has stopped working within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I keep getting the same message over and over and over again. It keeps restarting my desktop. I can barely


Closed Thread
 
Thread Tools Search this Thread
Old 07-13-2009, 09:12 AM   #1
Guest
 
Join Date: Jun 2009
Posts: 14
OS:



I keep getting the same message over and over and over again. It keeps restarting my desktop. I can barely even type this message. once i have a window open it stays open except for the start menu, computer, things like that.
I already tried restoring my computer and it didn't work. please help. I also don't have the disk.
tonyroolz is offline  
Sponsored Links
Advertisement
 
Old 07-13-2009, 09:15 AM   #2
Guest
 
Join Date: Jun 2009
Posts: 14
OS:



also after it says windows explorer is not working, it say windows explorer is restarting.
tonyroolz is offline  
Old 08-08-2009, 01:51 PM   #3
Guest
 
Join Date: Jun 2009
Posts: 14
OS:



I have been waiting for a month and still no answer. im sorry if you guys are really busy and all and i understand that but a month! last time you guys replied in less then a day. so please write a response that might help me please please please please please!!!!!
tonyroolz is offline  
Sponsored Links
Advertisement
 
Old 09-15-2009, 07:15 AM   #4
Guest
 
Join Date: Jun 2009
Posts: 14
OS:



ok its been two months but i fixed it on my own. what i did was I deleted everything on my desktop (which was no easy task since it kept getting restarted every 2 seconds!) then it just fixed itself. i think i had a faulty program installed. Thanks anyway though. TSF is still my favorite tech support website.
tonyroolz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts