Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Windows 7 Starter: Wifi doesn't auto-connect at startup

This is a discussion on Windows 7 Starter: Wifi doesn't auto-connect at startup within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. We just got an Asus EEE netbook that has Windows 7 Starter edition on it. An annoying problem with it


Closed Thread
 
Thread Tools Search this Thread
Old 03-14-2010, 12:09 AM   #1
Registered Member
 
Join Date: Aug 2007
Posts: 228
OS: Win XP



We just got an Asus EEE netbook that has Windows 7 Starter edition on it.

An annoying problem with it is that even after setting our home wifi as the Home wifi connection, and I seem to remember also specifying that it should connect automatically in some dialog box during first-time setup, it defaults to needing to be manually connected every time. And there is no option anywhere to be found to set it for Auto. So I can not reset it to auto. There is no option available to do it anywhere that I can find.

To vent just a little: how could such a really obvious flaw like this go out to market? OK that's a rhetorical question. Of course a NETbook ought to be able to have its wifi set to connect automatically. It looks to me like some overzealous programmer has written in a non-overrideable default setting of 'manual connect' on this. Thanks, guy.

I searched online for a solution to this and could not find anything. There was one set of instructions I did find that supposedly pertained to both Vista and Win 7, but I hit a dead end because a folder it told me to go to (WLANServices) did not exist in this Win7 Starter version I have.

Also if anyone has the name and address of the programmer, that would be good too. I have a bag of something I want to mail to him.

thanks for any help
billermo is offline  
Sponsored Links
Advertisement
 
Old 03-14-2010, 03:45 AM   #2
Registered Member
 
Join Date: Aug 2007
Posts: 228
OS: Win XP



Never mind ... I managed to locate the checkbox for it, and set it to automatically connect at startup. It works now.

Thanks.
billermo is offline  
Old 05-13-2010, 06:57 PM   #3
Registered Member
 
Join Date: May 2010
Posts: 3
OS: win7



Quote:
Originally Posted by billermo View Post
Never mind ... I managed to locate the checkbox for it, and set it to automatically connect at startup. It works now.

Thanks.
Where did you find it? I have looked for hours, digging through dozens of websites trying to find a solution on mine. I am running win7 home and it used to start the wifi automatically on startup and wake, but a short time back it just quit doing it. Now I always have to start, and restart, the wifi connection. I even verified that the "Allow the computer to turn off this device to save power" box was unchecked on the power management tab of the adapter's properties window; yet it continues to disconnect when the pc sleeps.

And people wonder why I despise Windows OSs so much. I have none of these issues with the two Linux distros also installed on the same unit. All Linux distros supply ample controls over configuration in simple formats.
mrweldo is offline  
Sponsored Links
Advertisement
 
Old 05-14-2010, 03:23 AM   #4
Registered Member
 
Join Date: Aug 2007
Posts: 228
OS: Win XP



Quote:
Originally Posted by mrweldo View Post
Where did you find it?
Let me look tonight -- I have to go to work now. Note mine is Windows 7 Starter while yours is Windows 7 Home, and so they might possibly be different. Anyway, we'll see. I'll try to write back here again within about 6 hrs.
billermo is offline  
Old 05-16-2010, 12:10 AM   #5
Registered Member
 
Join Date: Aug 2007
Posts: 228
OS: Win XP



OK I just relocated it.

Go to your system tray and look for the icon there that looks like a series of bars arranged like a staircase. Left click on it and a box should appear above the system tray. In that box will be listed the possible wifi connections that are in range. Right click on the one you want to be your default wifi connection. Choose "Properties" by left clicking on it. This opens up a new larger box to the left called ConnectionName Wireless Network Properties. There are 2 tabs in this box, pick the one that says Connection. Under the basic info for this connection are 3 checkboxes. Check the one that says "Connect automatically when this network is in range." Then click the OK button to finalize it.

That's it. It ought to work from now on.

It seems as if this somehow can get unchecked without your doing anything, or else it's set as unchecked by default. But ever since I went in and manually checked it like this (see above) it has been fine, not one problem in a few months' time.
billermo is offline  
Old 05-17-2010, 07:38 AM   #6
Registered Member
 
Join Date: May 2010
Posts: 3
OS: win7



Thanks, but mine wouldn't navigate to the appropriate box in the same manner as yu described, yet the information you gave helped me to find another pathway to it. On my Win7 Home I had to go to Control Panel/Network & Internet. There, in the left panel, I clicked the link "Manage wireless networks" and it opened the appropriate box. I right-clicked on the chosen connection, left-clicked properties and the properties box appeared as you described with the two tabs. On mine the "Connect automatically when this network is in range" and the "Connect to a more preferred network if available" boxes were both already checked. I then checked the final "Connect even if the network is not broadcasting its name (SSID)" box thinking that that might work around the disconnection when the computer sleeps. I will find out. Thanks for all your trouble. It really is appreciated.


I'm back. Imagine this; even with all the boxes checked the connection still breaks when the computer sleeps and will not connect automatically. And people wonder why I so despise Windows. In Linux I can just do a little research, dig around through the files a bit and fix glitches.
mrweldo is offline  
Old 05-17-2010, 09:09 AM   #7
Registered Member
 
Join Date: May 2010
Posts: 3
OS: win7



For anyone who has run into the same issue that I did, I found and installed a small, free application called WeFi on Cnet.com ( https://download.cnet.com/WeFi/3000-1...-10701038.html ). It runs on startup and minimizes to the taskbar. Even though Win7 refuses, the app now automatically starts the Wifi connection on startup and upon waking.
mrweldo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts