Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Windows 7 Professional Printers

This is a discussion on Windows 7 Professional Printers within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I have a new Windows 7 Professional 32 bit computer that the printers are not pushing out to. We have


Closed Thread
 
Thread Tools Search this Thread
Old 01-26-2011, 06:08 AM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 15
OS: xp service pack 3/7 Professional



I have a new Windows 7 Professional 32 bit computer that the printers are not pushing out to. We have a Windows Server 2003 R2 server with print management that deploys printers to all the work stations. The new Windows 7 Professional computer will not always get the printers. When first set up and signed on as a administrator the printers deployed. The users then did not get the printers and cannot add a printer manually. When signed back on as an administrator I found that the printers that originally deployed had disappeared. Whenever trying to add a printer manually I get a message saying the printer services are not started and that it needs to be restarted. When I go into services I find that the print services is started/running, so I'll restart it, reboot the computer and usually find that the printers deployed again for the administrator. The first time I did this the printers then deploy for users, but not all the printers (some are missing) in all cases. A short time later, maybe a day or 2 the printers will disappear again, getting the same messages if you try adding a printer manually and finding the print services still running/started. Not every time I do the restart of print services and rebooting the computer will resolve the issue though. Sometimes that has to be done a couple of times for it to work but still will only resolve the issue for a short time and the printers will disappear again. Print services is set for automatic. There are 2 other Windows 7 Professional computers on the same network that do not have this issue. Anybody have any possible resolutions of know of any security settings in 7 that may cause this? Thanks for the help!!
NewITGuy is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus redirecting all of my pages.
My computer is completely screwed! First no sound now this! Almost every time I try to do something on the internet my page is getting redirected to something else! I always have to rush to click the X button to stop the page from loading. But I want a permanent fix! Please help.
TheresMoreToMe Resolved HJT Threads 26 01-26-2011 05:48 PM
Generic Host Process For Win32 popups.....
Hello, I am getting the following 3 problems: 1. msg popup: Generic Host Process For Win32 Services Encountered A Problem and needs to close. 2. random pop up ads I've never seen before 3. the appearance on my windows XP will change from the typical blue w green start button look, to an...
woodstiff Resolved HJT Threads 17 01-25-2011 06:10 PM
stepped in it ..Again :{
I clicked on a photo yesterday on a google search results screen when a notice popped up saying that there was a potential virus, initially I thought it was a waring from my Verizon Security Suite, so I clicked on Quarenteen...in hind sight, I think this warning was somthing different. Now, my...
scotlb Resolved HJT Threads 14 01-23-2011 08:47 PM
Problem with E-mail attaching stuff
I keep getting Delivery Status Notification (Failure) from my Hotmail account. It says this: >>>>>>>>>> Hotmail Active Viewhttps://gfx2.hotmail.com/mail/w4/pr04/ltr/clear.gif 1 attachment (1.4 KB) https://gfx1.hotmail.com/mail/w4/pr04/ltr/at48/default.pngRe hey.eml Download(1.1 KB)
GenghisTron Virus/Trojan/Spyware Help 21 01-21-2011 07:55 AM
Random popups and site redirecting virus
Hello, I'm new to the forum and my problem is that I'm being redirected to unwanted sites like Tazinga or Binkx. I'm running Windows XP and my laptop is about 7 years old. Any help would be great! Here are the Hijack specc UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED,...
Hexamus Inactive Malware Help Topics 2 01-11-2011 08:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts