Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Windows 7 is running slow!

This is a discussion on Windows 7 is running slow! within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Lately I am having trouble with my Computer which is running slow and not responding lately. For some reason my


Closed Thread
 
Thread Tools Search this Thread
Old 09-01-2010, 10:22 PM   #1
Registered Member
 
Join Date: Feb 2008
Location: California
Posts: 475
OS: Windows 7 64 bit

My System


Lately I am having trouble with my Computer which is running slow and not responding lately. For some reason my computer will randomly go in to sleep mode right in the middle of a game or doing something important. When I finish working with a high CPU/Ram program is takes my computer several minutes to fully recover from using that application. Programs will suddenly not respond and I don't know why. I am about 99.99% sure I do not have a virus or any type of spyware on my computer.

I am running:
AMD dual core 2.8GHz
2Gb of DDR2 667
250Gh HD

I run defraggler on a monthly basis
I run ccleaner daily
Scan for virus and what not weekly.

I was hoping someone can help me get to the bottom of this before I end up just wiping my whole computer!
kraze1994 is offline  
Sponsored Links
Advertisement
 
Old 09-01-2010, 10:50 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,336
OS: Windows 10, 8.1 + Windbg :)



Hi -

If system going to sleep during usage, check Power Options
START | type power | "Power Options" | select power plan | reset defaults

Be sure ALL Windows Updates are installed --> www.update.micrososft.com

Same with device drivers - video, audio, networking. Go directly to device manufacturer's web site if possible, i.e., Intel, NVIDIA, etc. . .

Check temps with SpeedFan v4.41 --> https://www.almico.com/sfdownload.php

Use compressed air to blow out vents, but don't spray directly into vents as it may damage fan blades.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 09-01-2010, 11:16 PM   #3
Registered Member
 
Join Date: Feb 2008
Location: California
Posts: 475
OS: Windows 7 64 bit

My System


My system stays pretty cool for the most part.

Video card idles around 72C(8800gt)
CPU is around 38C
Hardrive is around 44C


All my drivers are up to date
all my fans are spinning and I regularly clean the dust off them.
kraze1994 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts