Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

why I can't sign in into my windows live messenger?

This is a discussion on why I can't sign in into my windows live messenger? within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. every time im try to sign in from y laptop with windows 7 send me a error code 800488EB please


Closed Thread
 
Thread Tools Search this Thread
Old 03-04-2011, 06:51 PM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 1
OS: windows vista home premium service pack 2



every time im try to sign in from y laptop with windows 7 send me a error code 800488EB please if someone knows how to fix the problem thanks
sweepercal is offline  
Sponsored Links
Advertisement
 
Old 03-04-2011, 08:53 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Do you have Live 2011 installed?

https://explore.live.com/windows-live...tials?os=other

Also, see if running Live messenger at admin level helps - RIGHT-click on Live Msgr icon, select "Run as Administrator"

Disable/ uninstall 3rd party firewall if present - https://kb.eset.com/esetkb/index?page=content&id=SOLN146
jcgriff2 is offline  
Old 03-05-2011, 07:53 AM   #3
TSF Enthusiast
 
Dracia's Avatar
 
Join Date: Mar 2008
Location: London, UK
Posts: 527
OS: Windows Vista Home Premium SP2 and Windows 7

My System

Send a message via AIM to Dracia Send a message via MSN to Dracia

Also try uninstalling then reinstalling WLM. Make sure you're using the latest version.
__________________
I will only offer help in the forum, not through personal methods of contact.
Dracia is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM
Virus and Malware Removal
When opening programs or searching the internet, every activity always causes my memory usage to peak to 100%. It wouldn't bother me if it didn't slow things down. My computer used to perform better. I have a pentium 4, 1.8 ghz with 1gig of ram. Google maps is a particular problem, it uses so much...
NWAngler Resolved HJT Threads 9 03-14-2011 07:18 AM
virus ends all programs, help please
Hello there, the other day whilst not really paying attention I allowed a fishy program to bypass my firewall, and it basically just shuts down any prgrm I open, and opens some fake virus software stuff. Anyways help please, I don't want to buy a new computer yet :grin:
redphase Inactive Malware Help Topics 8 02-25-2011 11:14 AM
stepped in it ..Again :{
I clicked on a photo yesterday on a google search results screen when a notice popped up saying that there was a potential virus, initially I thought it was a waring from my Verizon Security Suite, so I clicked on Quarenteen...in hind sight, I think this warning was somthing different. Now, my...
scotlb Resolved HJT Threads 14 01-23-2011 07:47 PM
Random popups and site redirecting virus
Hello, I'm new to the forum and my problem is that I'm being redirected to unwanted sites like Tazinga or Binkx. I'm running Windows XP and my laptop is about 7 years old. Any help would be great! Here are the Hijack specc UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED,...
Hexamus Inactive Malware Help Topics 2 01-11-2011 07:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts