Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Vista x64, New Install, Freeze at "My Computer"

This is a discussion on Vista x64, New Install, Freeze at "My Computer" within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I've done a new install of Vista HP x64. All of my drivers are new/current and my hardware seems all


Closed Thread
 
Thread Tools Search this Thread
Old 03-09-2010, 03:11 PM   #1
Guest
 
Join Date: Jan 2010
Posts: 2
OS:



I've done a new install of Vista HP x64. All of my drivers are new/current and my hardware seems all good. My BIOS is the same as always. The problem is when I access "My Computer" via any number of ways, including when a download or a program "save as" defaults to it. The window or "save as" dialog box appears normally. The drives and common tasks/places do not appear, the CPU fan jumps to 100%, and the PC freezes for 4-6 seconds. The fan continues at 100% for 1-2 minutes after that. No relative BIOS or software setting has an effect. I've had this hardware but just installed the new OS. Here's the system...

Vista Home Premium x64 SP2 (Retail+SP1install+SP2install)
Intel Core 2 Duo E6850 3Ghz
MSI P6N SLI nForce 650i SLi (MS-7350)
EVGA GeForce 8800GTS SSC
4GB (2x2) DDR2 800 OCZ SLI RAM
500GB WD SATA 7200rpm
Samsung Writemaster DVD Combo Drive
850W

Any help is greatly appreciated. But please dont advise me to check if Intel Speed Step is turned on. Thanks
BugBGone is offline  
Sponsored Links
Advertisement
 
Old 03-09-2010, 06:19 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Boot into SAFEMODE w/ Networking - same issues?

What anti-virus/ firewall are you running?

Regards. . .

jcgriff2

.
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts