Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Video card drivers - black screen on login screen

This is a discussion on Video card drivers - black screen on login screen within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hi, I updated my ATI HD 5770 drivers today, and rebooted. Afterwards, the login screen sound played, but nothing was


Closed Thread
 
Thread Tools Search this Thread
Old 11-16-2012, 06:53 PM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 3
OS: Win 7 HP



Hi,

I updated my ATI HD 5770 drivers today, and rebooted. Afterwards, the login screen sound played, but nothing was visible.

I booted into safe mode and deleted the video drivers and attempted to install some working ones - the same issue occured (Windows Update).

Can anyone give me a hand in finding the correct drivers to install?

Windows 7 HP 64 Bit
ATI Radeon HD 5770

Cheers :)
Zixtyy is offline  
Sponsored Links
Advertisement
 
Old 11-16-2012, 07:10 PM   #2
Registered Member
 
Join Date: Oct 2012
Posts: 3
OS: Win 7 HP



Resolved. I was a retard and didn't realize it was showing the desktop on my TV which was on a different display.
Zixtyy is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Windows XP BSOD Possibly ATI X1900 related
I found the thread BSOD posting for Windows 7 and Vista, but I'm running XP. As soon as someone points me to the proper place, I'll go through those motions. Please forgive any breech of protocol. Kind of flying blind here, so I beg your patience. First system info: ------------------ System...
DrZin Windows XP Support 11 06-03-2011 11:49 AM
Missing video drivers
Right my friend was playing Sims 3 this morning and it said there was an update, so he updated and then everything just went weird, seems like the graphics card driver was uninstalled and he could play sims 3 before but after the update it said he couldn't. I tried to find the graphics card name...
Nekoh Driver Support 10 03-26-2011 04:44 PM
Slow/Not responsive
My pc has lately as expected gone very slow and not as responsive. At the start-up especially. I have to wait a good 2mins before touching anything or things start to 'Not respond' and such. I was wondering if you guys could recommend me ANYTHING that I could do to speed up my pc significantly....
bhstr99 Windows 7 , Windows Vista Support 18 03-26-2011 03:38 PM
Want to Build a New Intel or AMD System / Revised 2012 and updated regularly
https://i.imgur.com/puBh9u1.png https://i.imgur.com/TTntwDe.pngPlease note that this post is out of date! Please review our newest and always up-to-date thread here: https://www.techsupportforum.com/forums/f255/tsf-hardware-teams-recommended-builds-2013-a-668661.html
linderman Building 1 01-11-2010 05:08 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts