Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

[SOLVED] Problem playing streaming divx videos with firefox and windows 7 please help

This is a discussion on [SOLVED] Problem playing streaming divx videos with firefox and windows 7 please help within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I have windows 7 ultamite, the latest version of firefox , and divx web player version 1.5.0.52 as reccomended by


Closed Thread
 
Thread Tools Search this Thread
Old 01-22-2010, 12:21 PM   #1
Guest
 
Join Date: Jan 2010
Posts: 3
OS:


Cry

I have windows 7 ultamite, the latest version of firefox , and divx web player version 1.5.0.52 as reccomended by ninjavideo (where i watch videos most of the time). I had everything working perfectly even after i upgraded to windows 7. but a few weeks ago everything stopped working, when i go to play the video the "connecting..." screen comes up but the video never plays. i have the latest verson of java, and always have the applet online of course. i've reinstalled everything and still no luck. even after reinstalling the divx player, the post-installation video never plays, it just stays on the "connecting...." screen. i'm stuck and would greatly appreciate any help thank you.
skypath is offline  
Sponsored Links
Advertisement
 
Old 01-22-2010, 01:11 PM   #2
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

Hello and Welcome to TSF!!!

The only option that comes to my mind is to try with another browser???
Or you did already try that???

Are you able to watch other videos via Firefox???
vladimirb is offline  
Old 01-22-2010, 02:00 PM   #3
Guest
 
Join Date: Jan 2010
Posts: 3
OS:



yeah i'm able to watch all other videos fine, i preferr firefox and don't want to switch browsers. i think it may be a problem with filters from other video plugins?
skypath is offline  
Sponsored Links
Advertisement
 
Old 01-22-2010, 02:08 PM   #4
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

You don't want to switch browsers for good mate :)
I told you to try with IE 8 for example just to see if you going to be able to watch videos from ninjavideo.
It is already installed within your system.

Since you are able to watch any other videos via Firefox, I think the problem is with their Web Site, not with Firefox.
Did you see some comments or pages about complaining that some other people are not able to watch videos on their site???
vladimirb is offline  
Old 01-22-2010, 07:43 PM   #5
Guest
 
Join Date: Jan 2010
Posts: 3
OS:



SOLVED!!

for some reason the settings and protocols that are set in IE override the settings in firefox. so i went in to IE changed all the protocols to the divx web player that it supports and it started working fine. Long story short, if you can get divx to work in IE you'll get it to work on firefox. thanks for all the help!
skypath is offline  
Old 01-23-2010, 01:49 AM   #6
Troubled
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,713
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

I am glad you have sorted things right mate!
If you ever need help again, you know where you can find us!
I will mark this thread as solved
vladimirb is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts