Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

[SOLVED] Computer gets stuck on a Black screen with a white cursor before login?

This is a discussion on [SOLVED] Computer gets stuck on a Black screen with a white cursor before login? within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. My computer was turning off every time i tried to turn it on. I ran my computer in safe mode


Closed Thread
 
Thread Tools Search this Thread
Old 07-16-2010, 12:37 PM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 2
OS: Vista


Cry

My computer was turning off every time i tried to turn it on. I ran my computer in safe mode and tried to restore to before the previous update. The computer then attempted to reboot as a process of the system restore. As it was turning back on the computer shut down again mid-process. After some research i concluded that the problem was that my CPU was overheating. I purchased thermal composite and applied it as instructed on the suppliers website. I attempted to reboot my computer but after the green-bars loading screen the computer screen became black with the cursor in the middle of the screen. I am sure this is due to the sudden shut down during the restoration process. I have tried running my computer in safe mode but i get the same result. After further research i tried the F8 advanced boot screen. The "Repair my Computer" option is not available.

I built this computer a year ago. I believe Windows is corrupted because at the start up loading screen with the small green bars the logo doesnt show on top.

Please help :)
Araw is offline  
Sponsored Links
Advertisement
 
Old 07-16-2010, 09:37 PM   #2
TSF Enthusiast
 
i MaRk i's Avatar
 
Join Date: Dec 2009
Location: Somewhere isolated from society...
Posts: 1,292
OS: Windows 7 x64 SP1 (More in "My System")

My System


do you still have the Vista installation CD?
__________________
Is your PC running slow?.............MSE_(Microsoft Security Essentials).............Repairing Windows Vista/7 Boot.............BSOD Posting Instructions
This message is composed of 100% recycled sub-atomic particles. No trees were harmed in the posting of this message. However, billions of electrons were temporarily inconvenienced.
i MaRk i is offline  
Old 07-16-2010, 11:59 PM   #3
Registered Member
 
Join Date: Jul 2010
Posts: 2
OS: Vista



I fixed the problem. Thanks though ^^
Araw is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts