Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

[SOLVED] Can't run any programs which need admin privileges.

This is a discussion on [SOLVED] Can't run any programs which need admin privileges. within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. So I have this problem, that I can't run anything what needs to get admin privileges, like installing stuff, changing


Closed Thread
 
Thread Tools Search this Thread
Old 06-15-2012, 03:51 AM   #1
Registered Member
 
Join Date: Jun 2011
Location: Estonia
Posts: 96
OS: Win7 Ultimate 64Bit



So I have this problem, that I can't run anything what needs to get admin privileges, like installing stuff, changing windows settings etc. The consent window doesn't open up. There are consent.exe processes in Task Manager, I need to close em by ending processes because if I don't, they'll just sit there doing nothing.
Alvarion is offline  
Sponsored Links
Advertisement
 
Old 06-15-2012, 06:54 AM   #2
TSF Enthusiast
 
Join Date: Feb 2008
Location: Oxford, UK
Posts: 908
OS: Windows 7 Ent x64

My System


Push your UAC Control up and reboot - See if that invokes the prompt?
Attached Thumbnails
Click image for larger version

Name:	UAC.jpg
Views:	43
Size:	66.3 KB
ID:	111099  
CriticalPoint is offline  
Old 06-15-2012, 07:13 AM   #3
Registered Member
 
Join Date: Jun 2011
Location: Estonia
Posts: 96
OS: Win7 Ultimate 64Bit



I can't push it up. It needs administrative privileges to save.
Alvarion is offline  
Sponsored Links
Advertisement
 
Old 06-15-2012, 08:38 AM   #4
TSF Enthusiast
 
Join Date: Feb 2008
Location: Oxford, UK
Posts: 908
OS: Windows 7 Ent x64

My System


Do you have a second Monitor attached?

When you push it up and OK the change, wait and see the consent.exe processes in Task Manager, then right-click on your Taskbar and toggle "Lock the Taskbar" a few times - This will bring anything that is out of the display area back in..
CriticalPoint is offline  
Old 06-15-2012, 10:27 AM   #5
Registered Member
 
Join Date: Jun 2011
Location: Estonia
Posts: 96
OS: Win7 Ultimate 64Bit



Hm, out of nowhere, it started working again. Really weird. Anyway, it works, but I have no idea why. If it works, don't bother it :P Thanks for your help! :)
Alvarion is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rogue XP Antispyware 2012
Hi, My computer has apparently gotten the XP Antispyware 2012 virus. There are constant pop-ups that tell me that my computer is infected or that my privacy is being intruded. I always x out of these pop-ups but they keep coming back. In addition, there seems to be a fake Windows security center...
12Pineapple34 Resolved HJT Threads 20 01-19-2012 05:50 AM
Redirector issue
We ave a few users who have been infected with some sort of redirector... When they use search engines (google yahoo) etc... they are not brought to the actual website they oringally searched for. I have run varous scans like Malawarebyte, Symantec nd SUper Anti SPyware but can not get rid of tthe...
johnblazini Virus/Trojan/Spyware Help 1 12-02-2011 09:38 AM
Can't see any files in safe mode.
This is copy+pasted from another forum. I can't get any help from that one so I'm trying here.. It started by having a bunch of command prompts pop up trying to do who knows what. Then a bunch of different windows came up including ones that just had question marks all over and just all...
enskyment Virus/Trojan/Spyware Help 2 04-02-2011 06:50 AM
Canned Speeches
The canned speech below represents the format of choice while you are training in the Academy. We expect ALL trainees to use this basic reply and the only differences in the format that will be allowed will be additional tools that are used during certain fixes. Most of these tools will be used...
Horse The Supply Room 8 09-22-2008 09:42 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts