Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

[SOLVED] Cannot get Windows to fully come out of sleep mode

This is a discussion on [SOLVED] Cannot get Windows to fully come out of sleep mode within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I just updated my MB and proc and I think everything is hooked up correctly. But when it comes out


Closed Thread
 
Thread Tools Search this Thread
Old 02-27-2015, 05:02 PM   #1
Registered Member
 
phix95's Avatar
 
Join Date: May 2011
Location: IL
Posts: 99
OS: Vista Home Premium, 64 bit

My System


I just updated my MB and proc and I think everything is hooked up correctly.
But when it comes out of sleep, I hear things spinning but no beeps and nothing on the monitor.

Windows Vista™ Home Premium S.P. 2, 64 bit;
AMD FX-6300 Six-Core;
RAM: Kingston DDR3 4093 Mb;
ATI Radeon HD 4890 1024 Mb;
MB: Gigabyte 970A-D3P
phix95 is offline  
Sponsored Links
Advertisement
 
Old 03-05-2015, 07:25 PM   #2
Registered Member
 
phix95's Avatar
 
Join Date: May 2011
Location: IL
Posts: 99
OS: Vista Home Premium, 64 bit

My System


............bump
phix95 is offline  
Old 03-05-2015, 09:29 PM   #3
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 7,675
OS: XP, Vista, Seven, & a whole host you would never have heard of.Windows Ten 64 bit Pro



Hi, you need to open an elevated cmd prompt, go to start, search and type:- cmd right click on the returned cmd.exe and select "run as administrator" at the cmd prompt type:-

powercfg -h off (press enter)
reboot to take effect

This will disable hibernation and clear the hiberfil.sys file.

After reboot open another CMD prompt (as administrator, as above) and type:-

powercfg -h on (press enter)
reboot to take effect

Now go to this site and apply the recommended settings for power saving (inc hibernation) read it all.

Vista Support Forums

Hopefully this will resolve your problem.(don't worry about the vista applies to 7 as well)
__________________
jenae is offline  
Sponsored Links
Advertisement
 
Old 03-08-2015, 08:55 PM   #4
Registered Member
 
phix95's Avatar
 
Join Date: May 2011
Location: IL
Posts: 99
OS: Vista Home Premium, 64 bit

My System


Thank you. Unfortunately, the link you shared just takes me to the index page.
phix95 is offline  
Old 03-08-2015, 11:39 PM   #5
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 7,675
OS: XP, Vista, Seven, & a whole host you would never have heard of.Windows Ten 64 bit Pro



Hi, the link appears to have expired try this:-

Power Plan - Restore Default Settings - Windows 7 Help Forums
__________________
jenae is offline  
Old 03-12-2015, 07:03 PM   #6
Registered Member
 
phix95's Avatar
 
Join Date: May 2011
Location: IL
Posts: 99
OS: Vista Home Premium, 64 bit

My System


Ok I'll try this and let you know. Thanks
phix95 is offline  
Old 03-13-2015, 01:34 PM   #7
Registered Member
 
phix95's Avatar
 
Join Date: May 2011
Location: IL
Posts: 99
OS: Vista Home Premium, 64 bit

My System


I'm impressed--It worked!! Things never work for me on the 1st try! Thank you.
Btw, I found this page as well--I think this would be helpful too. U agree?
Power Options and Sleep Mode Problems
phix95 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer runing to slow.
My comp HP Pavilion a1 123c opens any application or software slowly and internet sites also slow. OS X pro service pack3. System32. Total Physical Memory 1024 Mb. Available Ph. Mem.50.05Mb Total Virtual Mem. 2.00GB. Available Virtual Mem. 1.96Gb. I used AVG, Super antivirus free edition,...
Val852 Resolved HJT Threads 3 07-22-2013 08:35 PM
Windows XP PC unable to access internet or copy files
Hi - I have a Dell slimline PC running Windows XP that is slowly losing all functionality. I cannot load IE, Chrome has a message ERR 138 (Access Denied). I am unable to copy files from a USB stick and cannot remove certain programs (er McAfee) using the Add / Remove program utility. :facepalm: ...
NDWales Virus/Trojan/Spyware Help 54 07-15-2012 04:19 PM
virus removal help
:smile::smile: thanks in advance for any help you can provide. i have been a member on the forum for a number of yrs, and you have helped me in the past. i started to see my pc slow down so i did all the standard (cleaning, delete all tmp files, etc) it did not help. then i notice that i was...
stroh Resolved HJT Threads 50 03-04-2012 08:06 AM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 09:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts