Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

[resolved]Vista Account Issues

This is a discussion on [resolved]Vista Account Issues within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I've been trying to run Daemon Tools but Vista tells me to log on to local administrator account to run


Closed Thread
 
Thread Tools Search this Thread
Old 04-04-2007, 11:57 AM   #1
Guest
 
Join Date: Apr 2007
Posts: 5
OS:



I've been trying to run Daemon Tools but Vista tells me to log on to local administrator account to run the first time. The account I'm using is an Administrator, can someone please help me.
IBAPES is offline  
Sponsored Links
Advertisement
 
Old 04-04-2007, 01:36 PM   #2
Registered Member
 
DeathHawk's Avatar
 
Join Date: Oct 2005
Location: London
Posts: 382
OS: Windows XP Pro



if it opens as a window then try the following method which has worked for me in overriding vistas security headache

right click on file
click properties
click security
click advanced
click owner in top tabs
click edit
highlight the user you want and click apply/ok

This gives you full control of what you are wanting to do
DeathHawk is offline  
Old 04-04-2007, 01:47 PM   #3
Guest
 
Join Date: Apr 2007
Posts: 5
OS:



Thank you for responding, your method actually showed me that I can right click and run as administrator.

Again thank you for assisting
IBAPES is offline  
Sponsored Links
Advertisement
 
Old 04-04-2007, 01:52 PM   #4
Registered Member
 
DeathHawk's Avatar
 
Join Date: Oct 2005
Location: London
Posts: 382
OS: Windows XP Pro



You're welcome-i have gained immense knowledge from this site-it is an excellent source of help from some very helpful people
DeathHawk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
User account taken over by temp setting
First Post! I refer to your site often in my many repairs and sadly now it's my turn to ask. Kind of stumped on this one. Working on my brothers barebones HP tower, Win XP Home SP2, Firefoxed, ZoneAlarmed, AVG'd, nothing overclocked or over tweaked. A couple days ago the nephew was downloading a...
scout12 Windows XP Support 5 02-01-2009 07:20 PM
Set default email account for replies
I have two email accounts on my work computer - one for work and one personal. Each obviously have different signatures. My problem is that sometimes when I reply to a work email the default account used is my personal account. It happens about 50% of the time and appears to be completely...
GCarnegi Microsoft Office support 4 10-16-2006 12:38 AM
Limited account on the computer. There is no administrator account.
I am wondering how do I get a administrator account on this computer. There is only a limited account and I can't get rid of certain stuff for them. Even in safe mode there is no administrator account. Is there a registry key you could give me to get a administrator account on here and make it the...
willmon18 Windows XP Support 5 10-13-2006 06:55 AM
Printer/User Account issues
I'm running a computer that is attached to both a networked HP LaserJet 4100n and a local USB HP 2175 psc. Until recently, they both printed fine. A couple of weeks ago, however, the local printer stopped printing for the user account. As an administrator, I can print just fine, but when I try to...
battalon127 Printer Support 2 01-15-2006 07:17 PM
Windows XP Boots to Admin Account without Stopping at Login
Have 2 accounts on a PC running XP sp2 for home use; 1 is the admin account and the other is a regular user account. The PC boots directly to the password protected admin account's Window, bypassing the Windows welcome/login screen. As a result, there is now no password protection for the admin...
PMDonovan Windows XP Support 3 12-11-2005 06:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts