Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Problems setting up vista - AOL & Printers

This is a discussion on Problems setting up vista - AOL & Printers within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. After a bit of advice on a couple of things: Talked my mother into getting a new PC, running Vista


Closed Thread
 
Thread Tools Search this Thread
Old 11-25-2008, 01:38 PM   #1
 
Join Date: Nov 2008
Posts: 1
OS:



After a bit of advice on a couple of things:
Talked my mother into getting a new PC, running Vista home prem 32 bit.

Setting it up and have encountered a few problems...

AOL - Dont have AOL vista ready software, but I was under the impression as long as I could get the router (speedtouch 585) connected through I would be ok. However, plugged it in, Router is showing ok on Ethernet & DSL but no connection to internet. Can browse to router via IE ok, confirms DSL but no internet connection. Spent days on phone to useless AOL support, reset to factory settings about 15 times, 3 new user names & passwords but everytime try and connect get a disconnected by user message. AOL last said problem their end on server but they said this before! I would like to know if:
a. anyone else has encountered this and
b. Is there anything else I need to check and
c. Am I correct in my assumption I do not actually need any AOL software etc to make a basic connection to internet?

Problem 2:
They have an old deskjet 980cxi printer, but PC has no parallel port so I have bought a USB to parallel cable. Plugged it in and vista didn't pick up the printer. Installed manually (trying both port options suggested) and still no joy.

Any help or pointers would be much appreciated. I am an IT professional but my vista skills are zero, so tech talk ok.
stumpydave is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts