Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

network connection issues

This is a discussion on network connection issues within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. So my friend was having trouble with her laptop and although im familiar with basic IT skills i still wasnt


Closed Thread
 
Thread Tools Search this Thread
Old 11-20-2011, 01:16 PM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 1
OS: windows 7 sp 1



So my friend was having trouble with her laptop and although im familiar with basic IT skills i still wasnt able to figure out just why it is that her laptop wont connect to her wireless adapter. i saw a reply on here from someone who was having the same problem and they suggested that i copy and paste the info from the cmd prompt window on the network adapters. If anyone can help me with the information i would really appreciate it.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Purser-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : B4-82-FE-BA-CA-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8187SE Wireless LAN PCIE Network Adapter
Physical Address. . . . . . . . . : B4-82-FE-BA-CA-08
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 70-5A-B6-BC-8E-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{706461B8-084F-4FC8-90FD-CBC960D16C5E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {CBE06BED-F104-4259-9D7A-710C765B3FE1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{9A2C832A-3E88-42DB-8D70-FFA7F014AFC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{19C3B160-239E-4467-904A-31F86ECF9AD9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
martindg77044 is offline  
Sponsored Links
Advertisement
 
Old 11-20-2011, 01:45 PM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



and welcome to the Forum

Are you trying to conect wired or wireless?
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
TP LINK TL-WN821N SAGEM 1704 DNS NOT RESPONDING
First of all i would like to thanks all the people who can really help me, because the problem it's really annoying -.- I use TP-LiNK TL-WN821N USB WIFI adapter updated to last drivers, and router is Sagem Fast 1704. I'm running Win7 X64 her is dxdiag Upload Your content The problem is in my...
Javca Networking Support 4 11-11-2011 05:13 AM
Vista won't connect to network even through hardwired connection
An HP EliteBook6930p laptop recently running Windows 7 crashed and was unrepairable, so I used the disk sanitizer tool and completely wiped the hard drive. Desperate to still use the laptop, I had an unused copy of Windows Vista Ultimate (I know, it sucks), so I installed it with no problems during...
Tumptagurbin Laptop Support 2 11-06-2011 05:24 PM
Slow wireless network connection speeds
A little background on the situation that I managed to get myself into. I recently moved to a new apartment to be closer to work and this apartment complex is only covered by what I was told is a wireless hotspot. Basically, a wireless devices connects to the SSID, logs in, and then you're set...
Kerkain Modems/Cable/DSL/Satellite 23 08-19-2011 10:52 AM
[SOLVED] Rootkit problem: hidden boot sector.
Dearest Techies: I have Windows 7 Home Premium on a Dell Inspiron N7010 Notebook. A few days ago the computer would not start and took me to the windows 7 startup repair utility, and it was unsuccessful in repairing the problem. I ended up having to restore the system to factory settings to get...
Raygumm Resolved HJT Threads 60 07-03-2011 09:07 PM
Network connection not appearing
I've recently been unable to connect to my router or modem on my PC. It just says "no connections are available" despite being connected with an ethernet cable. It started a few days ago when I was having trouble with my video card and tried taking it out and putting it back in. I'm not sure if...
Tettsuro Networking Support 7 02-21-2011 10:08 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts