Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

".net Framework is not Found! The SmartAudio II application wi

This is a discussion on ".net Framework is not Found! The SmartAudio II application wi within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I downloaded Microsoft .net framework 4 and rebooted my computer and still keep getting this error. I also restored my


Closed Thread
 
Thread Tools Search this Thread
Old 12-18-2011, 07:10 AM   #1
Registered Member
 
Join Date: Dec 2011
Location: Murfreesboro, Tn
Posts: 2
OS: win 7



I downloaded Microsoft .net framework 4 and rebooted my computer and still keep getting this error. I also restored my factory settings using system restore. Does anyone have any other suggestions? I copied my start up log using a HijackThis file. Can anyone look at my start up log and see what might be going wrong?
destin4freedom is offline  
Sponsored Links
Advertisement
 
Old 12-18-2011, 12:47 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 67,720
OS: win 10 Home



Hi and welcome to TSF is this the driver you installed Conexant Audio Driver for Windows Vista (32-bit, 64-bit), XP - ThinkPad
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 12-19-2011, 09:39 AM   #3
Registered Member
 
Join Date: Dec 2011
Location: Murfreesboro, Tn
Posts: 2
OS: win 7



Thanks for the help!!! I was able to figure out what the problem was

Regards
destin4freedom is offline  
Sponsored Links
Advertisement
 
Old 12-19-2011, 10:43 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 67,720
OS: win 10 Home



Glad to hear it what was the problem, posting your solution may help someone else with theirs
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop freezing and Slow
Hi This is my kids laptop it has become very slow particularly to start up and is freezing quite regularly now. Sometimes the screen also goes grey. Daughter is about to start her exams and we are worried it goes altogether when she needs it most. Logs below and attached as per instructions....
fifelady Resolved HJT Threads 17 05-23-2011 01:04 PM
System performance is virtually standstill
Thanks for your help here. I'm afraid I'm a bit of a novice here but I think I've followed the forum instructions with the scans and detail in this e-mail. Alsi I don't have an installation disk or a Boot CD. The system performance is excessively slow on all applications whether opening excel...
roybrfc Virus/Trojan/Spyware Help 25 02-22-2011 04:05 PM
Browser redirect
Hi, I suspect I have a brower redirect/rootkit problem. Main symptom is occasional redirections of firefox to random sites but most commonly and incresingly to the "scour" site. I have AVG 9 installed. The attached archive contains two copies of the GMER log as I seems to have problems...
donkeyfan237 Resolved HJT Threads 12 02-21-2011 10:34 PM
System Tool Infection - please help
I seem to have acquired a virus (?) called System Tool on my new laptop and would very much appreciate your help. I'm afraid I do not have much technical knowledge, so please bear with me! I have visited the Virus/Trojan/Spyware Removal Help forum and am working my way through the "New...
Rosie Rabbit Resolved HJT Threads 31 02-20-2011 07:35 AM
redirect to mywebface, mywebsearch, and wizard101
For the past few days, I have been getting redirected to mywebface or wizard101.com when I visit some websites, not all, but they are normal and safe websites that I visit and have always visited, but now I'm getting this redirection. I will refresh the website and it will redirect again. This only...
woodman123 Resolved HJT Threads 19 02-16-2011 10:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts