Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

my product key doesnt work

This is a discussion on my product key doesnt work within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. hello i have just recently just got windows vista from my grandfather he only used it once but didnt do


Closed Thread
 
Thread Tools Search this Thread
Old 07-09-2011, 01:19 PM   #1
Registered Member
 
Join Date: Apr 2011
Location: thetford
Posts: 18
OS: windows vista



hello i have just recently just got windows vista from my grandfather he only used it once but didnt do anything on it now i have it he had to activate it but the 30 day actvation period has expiered and i cant do much on the computer when i type in my product key to activate it, it just brings up a message box sayin 'this product key wiil not work with this version of windows' vist can someone plz help me!
zaphadon is offline  
Sponsored Links
Advertisement
 
Old 07-09-2011, 01:50 PM   #2
Registered Member
 
Join Date: Apr 2011
Location: thetford
Posts: 18
OS: windows vista



i forgot to mention the pc is windows vista home premium OEM software
zaphadon is offline  
Old 07-10-2011, 04:39 AM   #3
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 601
OS: Windows 7 x64



I think you will find you will have to ask for a new product key. Best thing is to contact microsoft and explain what happened. Have a look at article 949744 on the microsoft knowledge base first.
auntiej is offline  
Sponsored Links
Advertisement
 
Old 08-04-2011, 07:07 PM   #4
Registered Member
 
Join Date: Apr 2011
Location: thetford
Posts: 18
OS: windows vista



thankyou i will do that but i now have another extremely big problem with the computer
zaphadon is offline  
Old 08-04-2011, 07:12 PM   #5
Registered Member
 
Join Date: Apr 2011
Location: thetford
Posts: 18
OS: windows vista



my computer started to install sp1 (service pack 1) and restarted and cuz its not activated the screen goes black and starts loading the programs that way it show how many programs there r to load and how many it has loaded but after the service pack istalation it stops loading the programs and just basically says error i need this computer fixed cuz thats how we now top up our gas and electricity
zaphadon is offline  
Old 08-05-2011, 04:04 AM   #6
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by zaphadon View Post
hello i have just recently just got windows vista from my grandfather he only used it once but didnt do anything on it now i have it he had to activate it but the 30 day actvation period has expiered and i cant do much on the computer when i type in my product key to activate it, it just brings up a message box sayin 'this product key wiil not work with this version of windows' vist can someone plz help me!
Quote:
Originally Posted by zaphadon View Post
i forgot to mention the pc is windows vista home premium OEM software
30-day activation refers to full retail version, not OEM versions.

OEM keycodes will not work with full retail versions and vice-versa.

You need to obtain the OEM recovery discs for your system - OEM / Retail Recovery Discs + Recovery Instructions

If your Grandfather's full retail version of Vista is not being used any longer, contact Microsoft - https://support.microsoft.com/kb/326851

Regards. . .

jcgriff2

`
jcgriff2 is online now  
Old 10-07-2011, 10:48 AM   #7
Registered Member
 
Join Date: Oct 2011
Posts: 1
OS: windows 7



A computer can only be a KEY
Are you sure you have not used it?
9isoft is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Product Key invalid
I need to do a clean manual install of XP Pro on several desktops in our labs. I've been able to do a System Restore on many that have a partition setup for that but am doing a manual install on the rest that don't. All I have is an XP Pro install disk to work from. I thought I could just use...
chris_hozo Windows XP Support 2 06-22-2011 12:13 PM
Hardware conflict or damage...???
:wave:Hii...Nice to meet u guys I need u guys help to describe about this matter.I not understand at all but what i notice,its said one of hardware(mayb more) is *wrong symbol*.... Using Windbg: Microsoft (R) Windows Debugger Version 6.8.0004.0 X86 Copyright (c) Microsoft Corporation....
WasherMachine Laptop Support 0 06-21-2011 10:14 AM
BSOD atikmpag.sys
Good Day people at Tech Support Forum. I have a BSOD problem which I need some help on. My PC is about 3 months old and the BSOD problem is as old as my PC is. Brief Description of problem: PC tend to crash randomly. The screen hangs, then turn black (for about 2s) then the BSOD shows up....
water24 BSOD, App Crashes And Hangs 2 05-29-2011 04:48 AM
burn process failed ! Nero Vision 4
I am new to using Nero and burning DVD's so I really need help with this. Everytime I try to burn a DVD it gets about 80% done and than I get a message saying, "Burn Process Failed. An error log file was created that can be very helpful in diagnosing problems." My computer is Windows Vista and my...
kathern.otter Other Hardware Support 4 04-02-2011 08:34 PM
Driver IRQL Blue Screen - BSOD [moved from Vista/ Windows 7]
As requested, I have made a new post containing the Performance run, and the System Dump files. Also, I'm running Windows 7 32 bit I originally had XP on my machine. Then a while back I switched to Windows 7 Ultimate, after that messed up, I went down to a version of Windows 7 Professional...
Arbiterjim BSOD, App Crashes And Hangs 5 02-23-2011 01:14 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts