Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Mapping Network drive shows no subfolders

This is a discussion on Mapping Network drive shows no subfolders within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hello together, I am new here and I have a problem i canīt solve. I can not map a network


Closed Thread
 
Thread Tools Search this Thread
Old 10-25-2016, 01:27 AM   #1
Registered Member
 
Join Date: Oct 2016
Posts: 2
OS: Windows 7



Hello together,

I am new here and I have a problem i canīt solve.
I can not map a network drive Subfolder of a share directly eg: \\50.60.70.80\Subfolder but I can map \\50.60.70.80.
If i map the \\50.60.70.80, i cannot see any subfoldes which are there and can not access them by typing the path into Win Explorer. I only got an error message that I have no permisson to access the path.

But about 150 other clients using the same credentials can access the share from around the world. Only a couple of clients cannot access this.

Please, have anybody any Idea to solve this problem?
Adleano is offline  
Sponsored Links
Advertisement
 
Old 10-25-2016, 02:37 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,185
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


Is this share on a Domain? or a Peer to Peer network? If you login to a Domain, and you are a Domain Administrator, then make sure that you are part of a Group that has permission to access the shared folder. If Peer to Peer, Login as an Administrator Check the permissions on the Shared Folder.
spunk.funk is online now  
Old 10-26-2016, 01:13 AM   #3
Registered Member
 
Join Date: Oct 2016
Posts: 2
OS: Windows 7



This is a domain Network and the permission to access is granted.
We connect with the same credentials (it is a Pool-User) with nearby 300 other devices successful to the share with writing rights.

Changing the group policies had not solved the problem.
In the "failure-cases" the share request that i have no permisson. But this is definitly not possible.
Adleano is offline  
Sponsored Links
Advertisement
 
Old 10-26-2016, 02:25 PM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,185
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


If you are the Domain Admin, login to Active Directory and check your account and what Groups you belong to as opposed to the Groups that other Domain users are in. You may be part of a Group that does not have rights to access this folder, and that will override your permissions for any other group you belong to that Can access the share.
spunk.funk is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD happening frequently
Hello, I bought a laptop recently for my studies and I was a bit reluctant to the idea of having windows 8.1 as I had the "opportunity" to see on friends computers how much I disliked it. But I couldn't really avoid it to get my brand new ASUS ROG JM551 so I finally purchased it. Now I'm having...
TraxXx44 BSOD, App Crashes And Hangs 1 05-19-2015 01:42 AM
Trouble Getting ISO To Thumb Drive
Acer Aspire M1641 Vista Premium SP2 32 bit I have been trying to put Windows10_TechnicalPreview_x32_EN-US_9926.iso on a thumb drive, using the latest version of Rufus. I got an error message while using two perfectly good drives. After getting the error message when trying with a third drive,...
likekinds Removable Media Drives 79 02-19-2015 04:05 PM
O drive taken by Network drive and flash drive can't be used
I am using Compaq Presario SR1520NX. My O is drive taken by Network drive whever I login and use wd2go.com and usb flash drive can't be used. But when I disconnect from O network drive, by re-booting the p.c. and then plugin usb it shows up as O drive. My question is can I re-assign my usb...
zhong Windows XP Support 7 01-27-2013 09:21 AM
bad connectivity
My internet connectivity is super messed up. my computer says we have good signal strength, but at the same time it says we have no connectivity. i have reset the router because i have been booted of of xbox live and lagged out of parties and games while on xbox live. i have reset it at least 6...
Kee464 Windows 7 , Windows Vista Support 2 11-08-2012 09:21 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts