Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Keyboard/Mouse/Monitor not responding at all.

This is a discussion on Keyboard/Mouse/Monitor not responding at all. within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hi, On startup my niether my mouse/keyboard/monitor fail to respond in the slightest. There's defineatly power going to the mobo,


Closed Thread
 
Thread Tools Search this Thread
Old 09-28-2010, 10:34 AM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Seven



Hi,

On startup my niether my mouse/keyboard/monitor fail to respond in the slightest. There's defineatly power going to the mobo, all the wires etc. are seated correctly. It happened the other day then randomly started working again a few hours later. Then, yesterday, my PC crashed and when I rebooted this happened.

I'm running windows 7 64 at the moment and am at a complete loss and would really appreciate any help I can get.

Many thanks,
Henry :)
Biffz0id is offline  
Sponsored Links
Advertisement
 
Old 09-28-2010, 10:41 AM   #2
Registered Member
 
ajax088's Avatar
 
Join Date: Sep 2010
Location: Scotland
Posts: 142
OS: Windows 7 Less Than Ultimate



do you get any beep sounds from your system? how do you know the keyboard and mouse are not working if there is no display? do they light up?

if it was me i'd take the system apart so it's just a mobo, cpu, on board gpu, psu and ram then try booting it up then if it works add one device at a time till i find what's causing it.

might just be the graphics card, could try using the onboard.

i wouldn't recommend doing this if you don't have hardware experience though.
ajax088 is offline  
Old 09-28-2010, 10:44 AM   #3
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Seven



Yeah, I was thinking of doing that, but I wanted to see if there were any fixes before I started breaking it down. There aren't any beeps and I can tell that the mouse isn't on as both it and the keyboard light up. I just don't understand why it started working again only to stop randomly. It's really baffleing me to be honest.
Biffz0id is offline  
Sponsored Links
Advertisement
 
Old 09-28-2010, 10:50 AM   #4
Registered Member
 
ajax088's Avatar
 
Join Date: Sep 2010
Location: Scotland
Posts: 142
OS: Windows 7 Less Than Ultimate



so the keyboard and mouse do light up?

if that is true then it's looking more like a graphics problem, i'd disconnect the graphics card and use the on board first of all.

also do you have a 2nd monitor to try?
ajax088 is offline  
Old 09-28-2010, 10:59 AM   #5
Registered Member
 
Join Date: Sep 2010
Posts: 3
OS: Seven



They do normally light up but not now.

I know it's not the moniter, mouse or keyboard as I've plugged them all into my laptop and they work a treat. Just not with my desktop.

I've tried everything I can think off. I'll just have to break it down and build it up when I get time :(.
Biffz0id is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts