Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

installed 4x port usb to Window 7 pc - USB wont read + win7 "FATAL ERROR" message

This is a discussion on installed 4x port usb to Window 7 pc - USB wont read + win7 "FATAL ERROR" message within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hi I have a win7 64bit Processor Intel (R) Core(TM) i5-2500K CPU @ 3.30Ghz 3.60Ghz 8GB Ram Manufacture : Gigabyte


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2012, 11:13 AM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 3
OS: winxp, vista, win7



Hi

I have a
win7 64bit
Processor Intel (R) Core(TM) i5-2500K CPU @ 3.30Ghz 3.60Ghz
8GB Ram
Manufacture : Gigabyte
Rating: 5.0 Window experience Index

I have brought a 4 USB 3.0 2.0 PCI-E PCIE USB Port Express Expansion card

I fitted it to my pc, loaded the drivers and it was working great until I went to close down the pc, it came up with fatal error it shutdown my pc and i had to go into safe mode to remove the drivers for pci-e card. i have tried every pci slot x3 still not working.

Does anyone know what might be wrong?

Thanks



soash is offline  
Sponsored Links
Advertisement
 
Old 05-19-2012, 03:55 PM   #2
TSF Enthusiast
 
Dev in need's Avatar
 
Join Date: Mar 2011
Location: Kansas
Posts: 547
OS: Windows 10 PRO 64 bit



Quote:
Originally Posted by soash View Post
Hi

I have a
win7 64bit
Processor Intel (R) Core(TM) i5-2500K CPU @ 3.30Ghz 3.60Ghz
8GB Ram
Manufacture : Gigabyte
Rating: 5.0 Window experience Index

I have brought a 4 USB 3.0 2.0 PCI-E PCIE USB Port Express Expansion card

I fitted it to my pc, loaded the drivers and it was working great until I went to close down the pc, it came up with fatal error it shutdown my pc and i had to go into safe mode to remove the drivers for pci-e card. i have tried every pci slot x3 still not working.

Does anyone know what might be wrong?

Thanks



Check your BIOS for settings on that port you seated that pci card in.
Dev in need is offline  
Old 05-19-2012, 05:08 PM   #3
Registered Member
 
Join Date: Apr 2012
Posts: 3
OS: winxp, vista, win7



Do you know what I should be looking for in when Im checking for the BIOS for settings on that port
soash is offline  
Sponsored Links
Advertisement
 
Old 05-19-2012, 05:49 PM   #4
TSF Enthusiast
 
Dev in need's Avatar
 
Join Date: Mar 2011
Location: Kansas
Posts: 547
OS: Windows 10 PRO 64 bit



Quote:
Originally Posted by soash View Post
Do you know what I should be looking for in when Im checking for the BIOS for settings on that port
Yes.

If it says disabled click enable.
Dev in need is offline  
Old 05-19-2012, 06:39 PM   #5
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,956
OS: Win7



I would tend to think it's a defective card since it was working and stopped within a short period of time.
Wrench97 is online now  
Old 05-19-2012, 08:05 PM   #6
TSF Enthusiast
 
Dev in need's Avatar
 
Join Date: Mar 2011
Location: Kansas
Posts: 547
OS: Windows 10 PRO 64 bit



Quote:
Originally Posted by Wrench97 View Post
I would tend to think it's a defective card since it was working and stopped within a short period of time.
I would also agree if nothing else works that card is broken.
Dev in need is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Installed Win 7 - Case become loud
Hi all. I know that im profoundly deaf but im really not happy with my PC as i installed Win 7 and the noise started to raise since extracting windows installion and thought it will be gone as when Win7 loads but since win7 start. the case begin to get loud and loud. I can feel the heavy...
CrazyComputerMan Windows 7 , Windows Vista Support 9 02-24-2011 01:52 PM
error from upgradation to oel 6 from oel5_6
--> Missing Dependency: libiso9660.so.5()(64bit) is needed by package xine-lib-1.1.19-2.el5.rf.x86_64 (installed) java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp.115.i386 from installed has depsolving problems --> Missing Dependency: python(abi) = 2.4 is needed by package...
csayantan Linux Support 1 02-20-2011 09:04 PM
DirectX Error [moved from Vista/7]
I've been told to run dxdiag, but when I do it says Error: Could not load dxdiagn.dll I've also downloaded DirectX End-User Runtime Web Installer. However, when I attempt to install direct x, this appears: An internal system error occured. Please refer to DXerror.log and DirectX.log in...
eiliant BSOD, App Crashes And Hangs 1 02-07-2011 01:29 AM
Lag in Dragon Age: Origins
I have Dragon Age: Origins Ultimate Edition for the PC. My PC surpasses the minimum requirements for the game and it runs really well for about an hour until it begins to get really sluggish. Around this point the loading times will increase and the frame rate will drop. What would cause that? ...
AndyJP PC Gaming Support 9 01-30-2011 06:47 AM
No Sound Problem !!!
I have problem with no sound on my PC. It began after restarting. When I go to Device manager > Sound , video and game controllers I see yellow warning sign and when click on it ___Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)___...
damjanes Driver Support 8 01-21-2011 04:32 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts