Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Install Updates and Restart Won't Go Away

This is a discussion on Install Updates and Restart Won't Go Away within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I looked at the logs and it seems to be getting stuck on: Security Update for Microsoft XML Core Services


Closed Thread
 
Thread Tools Search this Thread
Old 11-14-2009, 08:14 PM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 129
OS: Windows 7 x64, Ubuntu



I looked at the logs and it seems to be getting stuck on:

Quote:
Security Update for Microsoft XML Core Services 4.0 Service Pack 2 for x64-based Systems (KB954430)

Installation date: ‎11/‎14/‎2009 9:51 PM

Installation status: Successful

Update type: Important

A security issue has been identified in Microsoft XML Core Services (MSXML) that could allow an attacker to compromise your Windows-based system and gain control over it. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer. Once you have installed this item, it cannot be removed.

More information:
https://go.microsoft.com/fwlink/?LinkId=128803

Help and Support:
https://support.microsoft.com
Update history shows it to have installed 5 times now. It also seems to be preventing other updates from being installed since I have 4 others waiting to be installed. When I click install it says it has been installed successfully but on the next reboot the updates appear again. Any ideas?

I am running Windows 7 x64
Artifice is offline  
Sponsored Links
Advertisement
 
Old 11-15-2009, 02:21 PM   #2
Registered Member
 
Join Date: Sep 2007
Posts: 129
OS: Windows 7 x64, Ubuntu



Bump.
Artifice is offline  
Old 11-16-2009, 01:20 PM   #3
Registered Member
 
Join Date: Sep 2007
Posts: 129
OS: Windows 7 x64, Ubuntu



Bump.
Artifice is offline  
Sponsored Links
Advertisement
 
Old 11-18-2009, 02:09 PM   #4
Registered Member
 
Join Date: Sep 2007
Posts: 129
OS: Windows 7 x64, Ubuntu



Bump?
Artifice is offline  
Old 11-20-2009, 09:43 PM   #5
Registered Member
 
Join Date: Sep 2007
Posts: 129
OS: Windows 7 x64, Ubuntu



Bump again.
Artifice is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts