Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

I broke my gadgets

This is a discussion on I broke my gadgets within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. HELP, I was browsing a site on the advise of a friend. Vista Gadget Gallery - Tools and utilities =


Closed Thread
 
Thread Tools Search this Thread
Old 04-21-2012, 12:06 AM   #1
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit


Mistake

HELP, I was browsing a site on the advise of a friend.
Vista Gadget Gallery - Tools and utilities=
and clicked mistakenly on the gadget

minibrowser 0.6
And instantly my Windows gadget quit working. I have tried to find the minibrowser to delete it have tried restarting restoring everything and I can not get rid of it or get my gadgets to start working again.
Any help is needed please.
r8er4ever is offline  
Sponsored Links
Advertisement
 
Old 04-21-2012, 12:19 AM   #2
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,632
OS: Windows 10 64 bit

My System


Restore the Gadgets How to Restore or Reinstall, uninstalled Windows 7 Gadgets
spunk.funk is offline  
Old 04-21-2012, 12:36 AM   #3
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit



Ok tried all those procedures and still same not working.
r8er4ever is offline  
Sponsored Links
Advertisement
 
Old 04-21-2012, 01:00 AM   #4
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit



Please anyone know how to repair my screw up?
r8er4ever is offline  
Old 04-21-2012, 10:06 AM   #5
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit



I noticed that the issue with the gadgets is only present on my log in, not present on my wifes log in. So hers is working as normal.
r8er4ever is offline  
Old 04-21-2012, 08:18 PM   #6
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit



Does no one know how I can repair this issue. I can't believe this issue might have stumped the peanut gallery...lol
r8er4ever is offline  
Old 04-21-2012, 09:46 PM   #7
Registered Member
 
r8er4ever's Avatar
 
Join Date: Nov 2011
Location: Reno, NV
Posts: 82
OS: Windows 7 64bit



Thanks but I got it repaired myself. I just had to:
1)Click start
2)Type "Run"
3)In run box enter " %LOCALAPPDATA%\Microsoft\Windows Sidebar "
4)Find program causing issue
5)Delete it
6)Restart gadgets
And all was back to normal.
(ommit all qoutation marks when entering text)
r8er4ever is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts