Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

How can I add "send to" menu in "Windows Photo Viewer"

This is a discussion on How can I add "send to" menu in "Windows Photo Viewer" within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. How can I add "send to" menu in "Windows Photo Viewer"


Closed Thread
 
Thread Tools Search this Thread
Old 07-23-2013, 03:07 AM   #1
Registered Member
 
Join Date: May 2013
Posts: 52
OS: Windows 7



How can I add "send to" menu in "Windows Photo Viewer"
Diproy50 is offline  
Sponsored Links
Advertisement
 
Old 07-23-2013, 02:07 PM   #2
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,641
OS: Windows 10 64 bit

My System


If you close Windows Photo Viewer, and right click the photo, you can choose Send To... but not from within WPV
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
I AM AT THE END OF MY PATIENCE WITH 2ND BSOD
I have a dell vostro 420 with windows xp sp3. I got my second BSOD yesterday. They both happened on a reboot and the first was after a virus scan that i do once a week and it was clean. the second came after a Microsoft update but the errors shown in bluescreenView are totally the same. I though...
mrjohncougar BSOD, App Crashes And Hangs 75 01-23-2013 09:44 AM
How to ADD my own photo in OutLook 2010?
I have searched and searched many forums, but noone has seemed to answer this question or avoiding the question altogether. I have a .jpeg photo of me on my Desktop. How can I add MY own photo to my avatar in OutLook 2010? When I send out emails, I would like for the receipent to see who it is...
Engineerjoel Microsoft Office support 8 09-26-2012 06:58 AM
Browser automatically redirecting to unknown URL
Hi, Before I begin, I would like to thank everyone in this forum for showing great interest to help distressed users like me. Also, I would like to point out that a problem similar to mine has already been discussed here:...
asp_ts Resolved HJT Threads 10 04-13-2011 05:36 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts