Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

Frequent drops of internet connection

This is a discussion on Frequent drops of internet connection within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Dell Studio XPS 1555 Windows 7 Mozilla Firefox 3.6.8 Alltel/Huawei EC228 - Verizon Wireless 3G Wireless Network Connection Cradlepoint MBR1000


Closed Thread
 
Thread Tools Search this Thread
Old 08-30-2010, 01:39 PM   #1
Registered Member
 
Join Date: Apr 2008
Location: Ohio
Posts: 3
OS: Windows 10


Send a message via AIM to Larry Guy

Dell Studio XPS 1555
Windows 7
Mozilla Firefox 3.6.8
Alltel/Huawei EC228 - Verizon Wireless 3G Wireless Network Connection
Cradlepoint MBR1000 Wireless Router

In the last week, I started getting frequent 'Server not found' messages when accessing internet sites. The more I do concurrently in different tabs the more frequent the problem. Occasionally, I can relaod the page, and get connected, but usually, once it happens, I have to bounce the LAN connection. Similar issues also happen when using Internet Explorer.

To circumvent the problem, I can drop my wireless connection, and reconnect, and it will work for another minute or two before I have to do it over again.

Today, I used Windows Restore to go back a week, but after re-installing McAfee Security Center, the problem was back. If I disable the firewall, I get less frequent errors, but they don't go away completely. The problem has been going on for a week. Started shortly after a McAfee update last week.

Looking for ideas on troubleshooting.
Larry Guy is offline  
Sponsored Links
Advertisement
 
Old 08-31-2010, 06:26 PM   #2
TSF Team Emeritus
Microsoft MVP
 
usasma's Avatar

Microsoft Most Valuable Professional
 
Join Date: Apr 2009
Location: Southeastern CT, USA
Posts: 7,483
OS: Win7



Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: https://www.carrona.org/freeav.html
- uninstall the McAfee from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of McAfee using this free tool: https://service.mcafee.com/FAQDocument.aspx?id=TS100507
- IMMEDIATELY install and update the free antivirus
__________________
John Carrona, Microsoft MVP - Windows Expert - Consumer
Driver Reference Table ` ` BSOD Index
usasma is offline  
Old 09-02-2010, 10:16 AM   #3
Registered Member
 
Join Date: Apr 2008
Location: Ohio
Posts: 3
OS: Windows 10


Send a message via AIM to Larry Guy

Thanks for your help. Before I got your recommendations, I upgraded firmware on the Cradlepoint router, and the problem has been resolved, although it does seem loads pages more slowly than before, and any multimedia content is definitely slower than before. Given the fact that it took almost 2 hours to run the McAfee install, I want to hold off until the weekend before I do anything more with it. I have heard McAfee was a terrible resource hog, but my subscription is in place for another few months, and I will certainly dump it rather than renew!
Larry Guy is offline  
Sponsored Links
Advertisement
 
Old 09-02-2010, 11:00 AM   #4
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,336
OS: Windows 10, 8.1 + Windbg :)



I understand your reluctance re: McAfee especially since you paid for it, but I would get rid of it as soon as possible and install MSE --> https://www.microsoft.com/security_essentials/

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts