Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

All images not shown on Windows live mail 2012 !!!

This is a discussion on All images not shown on Windows live mail 2012 !!! within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. Hi support team.I has a problem that pictures are not downloaded at all in windows live 2012 mail.I has antivirus


Closed Thread
 
Thread Tools Search this Thread
Old 10-18-2014, 03:42 AM   #1
Registered Member
 
Join Date: Oct 2014
Posts: 2
OS: Windows 7 ultimate


Suprised

Hi support team.I has a problem that pictures are not downloaded at all in windows live 2012 mail.I has antivirus free avira before.It's ask for upgrade for new version.From there all images disappeared.Removed antivirus completely.Nothing happened
chikel is offline  
Sponsored Links
Advertisement
 
Old 10-18-2014, 10:25 AM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 67,851
OS: win 10 Home



Hi and welcome to TSF run system restore to a point when it did work.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 10-18-2014, 11:00 AM   #3
Registered Member
 
Join Date: Oct 2014
Posts: 2
OS: Windows 7 ultimate


Arrow

Ok.But i did not make restore point before this happened,so this solution will not help me
chikel is offline  
Sponsored Links
Advertisement
 
Old 10-18-2014, 11:13 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 67,851
OS: win 10 Home



You should have restore points from windows updates being installed.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 10-21-2014, 05:50 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,106
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


When you upgraded Avira, it should have created a restore point
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 8 BSOD on Startup
I have being getting BSOD restarts for a while now. Frustratingly when the system restarts it runs perfectly and trouble free. It only seems to occur when the system boots from a cold start. This means that it is difficult to make hardware changes to test the system. The system ran perfectly for...
Ger.B BSOD, App Crashes And Hangs 5 09-20-2012 02:47 PM
virus removal help
:smile::smile: thanks in advance for any help you can provide. i have been a member on the forum for a number of yrs, and you have helped me in the past. i started to see my pc slow down so i did all the standard (cleaning, delete all tmp files, etc) it did not help. then i notice that i was...
stroh Resolved HJT Threads 50 03-04-2012 08:06 AM
Aggravating Google Redirect Virus on Wife's Computer
my wife's laptop suddenly is getting the redirect on google searches. i know this is one of your common problems to fix. i had the same problem on my computer about a year ago and your help was the only way i got rid of it on my computer. this computer runs updated version of webroot securities....
scott1nc Inactive Malware Help Topics 36 04-20-2011 05:27 AM
bad image error and norton 360
Hi, My initial problem was trying to get rid of the "Bad Image" error message that has been popping up on literally every file and folder on my PC (Windows XP). Situation has gone from bad to worse as i installed norton 360 5.0. Now nothing works, unable to connect to the internet, unable to...
royalmc Resolved HJT Threads 25 04-07-2011 08:36 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts