Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support

User Tag List

After Vista SP2 upgrade, computer doesn't boot

This is a discussion on After Vista SP2 upgrade, computer doesn't boot within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I have recently upgraded to Windows Vista Service Pack 2 from SP1; the installation appeared to have gone fine (no


Closed Thread
 
Thread Tools Search this Thread
Old 10-16-2009, 02:12 PM   #1
cd5
Guest
 
Join Date: Aug 2008
Posts: 8
OS:



I have recently upgraded to Windows Vista Service Pack 2 from SP1; the installation appeared to have gone fine (no errors, step 3 of 3 complete - then reboot) but when i tried booting the computer, it hangs on the windows loading screen (green bar moving). I have left it overnight (>6 hours) and it is still loading. I have tried booting into safe mode, but it gets stuck on 'please wait' after loading 'null.sys'; i have also tried directory services restore mode

Operating system: Microsoft Windows Vista (Build 6002, Service Pack 2)
There arent any new drivers installed yet.
cd5 is offline  
Sponsored Links
Advertisement
 
Old 10-17-2009, 12:06 PM   #2
Registered Member
 
Join Date: Mar 2007
Location: manchester UK
Posts: 404
OS: windows 7



do you have the vista recovery disc? if not you can download it here and boot your pc to do a repair https://neosmart.net/blog/2008/window...disc-download/
kevmacca is offline  
Old 10-17-2009, 12:09 PM   #3
Administrator
Microsoft MVP

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Did you disable your antivirus and any other realtime protection prior to installing SP2?
__________________
Rich



Old Rich is offline  
Sponsored Links
Advertisement
 
Old 11-01-2009, 06:58 PM   #4
cd5
Guest
 
Join Date: Aug 2008
Posts: 8
OS:



i built the computer so it doesnt have a recovery disc and yes i did disable my antivirus software before installing
cd5 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts