Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

[SOLVED] Where should I start? PS?

This is a discussion on [SOLVED] Where should I start? PS? within the RAM and Power Supply Support forums, part of the Tech Support Forum category. You all have been a great help in the past, and I hoping you can direct me again.. This past


Closed Thread
 
Thread Tools Search this Thread
Old 03-10-2011, 05:00 PM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 25
OS: 1-XP 2-Vista 3-Win7



You all have been a great help in the past, and I hoping you can direct me again..

This past December we upgraded the video card and power supply. It's been running like a dream....UNTIL today. My son said it just shut off with no notice. It wont turn back on.

When we try to turn it back on, the power doesn't even light up. HOWEVER, if I turn the PS off (switch on the PS), then back on, THEN try to hit that power button on the case it literally lights up for < 1 second, turns off, and nothing else happens.

We took of the side cover to see what happens, just to see if the fans are getting power. When we do the same steps as described above, the fan on the video card and processor turn on for that same , 1 second then goes dead- just like that light on the case.

I did check the connections and blew it out with some air...but nothing....

I'd like to think it's a faulty PS, but don't want to spend the money on that, only to find out it's something else...any insight would be greatly appreciated.


MY SPECS

HP Pavilion
Corsair CX 600W PSU
P6203W(NY638AAR)
AMD Athlon II X2 215(2.7GHz)
64 bit Dual Core Processor
2 x 512KB L2 Cache
4GB DDR2 800
Video Card: EVGA GTS450 1gb PCIE
Athlon II X2
215(2.7GHz)
PCI Slots (Available/Total)
(1/1) PCI Express x16
(1/2) PCI Express x1
(1/1) PCI
https://i235.photobucket.com/albums/e...5/DSC08437.jpg
450xdad is offline  
Sponsored Links
Advertisement
 
Old 03-10-2011, 05:19 PM   #2
TSF Enthusiast
 
linderman's Avatar
 
Join Date: May 2005
Posts: 25,116
OS: win 2000 pro / Win XP pro

My System

Send a message via MSN to linderman

I would safely say RMA that power supply back to Corsair for warranty replacement
linderman is offline  
Old 03-24-2011, 07:21 PM   #3
Registered Member
 
Join Date: Apr 2009
Posts: 25
OS: 1-XP 2-Vista 3-Win7



Just to follow up on my issue. Turns out, after failing the paperclip test, I sent it back to Corsair. I was actually impressed with the turnaround time. About 9 calendar days elapsed between me sending it back, Corsair processing, and getting it back to my door.

I'm pleasantly surprised! We're back up and running!
450xdad is offline  
Sponsored Links
Advertisement
 
Old 03-24-2011, 11:14 PM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



glad you have it sorted



dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP PRO no start when I push start button
I have recently formatted my primary hard drive and reloaded XP Pro. I then had issues with it wanting to start from the CD at one point but after a few reboots a second format / reinstall and numerous windows updates it seems to be working fine with the exception of ... if I turn the machine off...
cmorejava Motherboards, Bios|UEFI & CPU 8 01-29-2011 10:51 AM
Virus redirecting all of my pages.
My computer is completely screwed! First no sound now this! Almost every time I try to do something on the internet my page is getting redirected to something else! I always have to rush to click the X button to stop the page from loading. But I want a permanent fix! Please help.
TheresMoreToMe Resolved HJT Threads 26 01-26-2011 04:48 PM
REMOTE Hacker - Bank Accounts, Email, Facebook and Administration Control
Hello Tech Support Members. This is long, though it is a culmination of past (solved threads, that aren't) information all in one as well as an all around plea to the selfless experts. I am creating this final last ditch thread to help shed some light on a real enigma that has been cloaking my...
fiLmNut Virus/Trojan/Spyware Help 4 01-21-2011 05:33 AM
Need some help. Virus/malware Thanks!
:upset: Tons of popup windows saying this file is infected and that file is infected, do I want to open up my security software (and this isn't my CA security suite doing this). Even if I'm using Firefox random windows in IE will open with (******.com/porno.com/adult.com). Hardly any...
R_Willis Inactive Malware Help Topics 7 01-20-2011 09:50 AM
Viper 5901 REMOTE START HELP ASAP PLZ
Ok i have a viper 5901 installed in my 99 civic ex 5 speed manual transmission. everything works real good and great, im having a hard time figuring why my remote start doesnt work at all. When i have the brain programmed for automatic transmission, the remote start doesnt give me an error and i...
ek souljah Car Audio and Alarms 5 01-01-2011 08:32 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts