Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

SLI-Ready Memory- Not Detected

This is a discussion on SLI-Ready Memory- Not Detected within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Last night i came home and turned my computer on then BAM, it immediately went into the BIOS, and near


Closed Thread
 
Thread Tools Search this Thread
Old 01-03-2009, 07:24 AM   #1
Guest
 
Join Date: Jan 2009
Posts: 1
OS:



Last night i came home and turned my computer on then BAM, it immediately went into the BIOS, and near the bottom of the screen it said
"SLI-Ready Memory- Not Detected", I was a little shocked because i have never seen this before, i could not get pass the bios either. I did some research and discovered this is a memory/RAM problem, but i found no way as to solving it. I reset the CMOS and tried booting the computer with 1 stick of ram in various slots. Also, i could not touch the memory options in the bios because it says it is not detected.
System specs:
Mobo: EVGA nForce 780i
RAM: TWIN2X2048-6400C5DHX https://corsair.com/products/xms2dhx/default.aspx
CPU: Intel Q6600
Video Card: Evga 8800 GT
OS: Vista 32-bit
PSU: Thermal make 600w

Any help is greatly appreciated :D big pain in the *** at the moment :(
xtqx is offline  
Sponsored Links
Advertisement
 
Old 01-03-2009, 11:55 AM   #2
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,056
OS: Win7



Try clearing the CMOS if that doesn't work remove 1 stick of ram and try to boot.
Wrench97 is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts