Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

User Tag List

Please help. loook pleaseee

This is a discussion on Please help. loook pleaseee within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Ok, i had a floppy drive in my computer and it worked fine for a good while. the other day


Closed Thread
 
Thread Tools Search this Thread
Old 12-14-2008, 07:03 PM   #1
Guest
 
Join Date: Nov 2008
Posts: 8
OS:



Ok, i had a floppy drive in my computer and it worked fine for a good while. the other day i went to use it and it said the gate was open, so i opened up the case and saw that a small wire was connected to the motherboard but there was still one hanging.I plugged the one hanging into what looked like it shoulda gone into.. o god. Now my computer wont even turn on at all. no fan spinning no nothing. I can hear power enter into the powersupply but no action in the computer at alll.I already removed the drive, but still no go. Please help me if you can with any info

i was wondering is it my power supply? or what u think?
Chillin1 is offline  
Sponsored Links
Advertisement
 
Old 12-14-2008, 09:02 PM   #2
TSF Enthusiast
 
magnethead's Avatar
 
Join Date: Mar 2006
Location: Texas, USA
Posts: 4,486
OS: Win7 x64, Raspibian, OSX Yosemite x64

My System

Send a message via AIM to magnethead

Sounds like images may be required. What is the description of "this small wire"?
magnethead is offline  
Old 12-20-2008, 01:47 PM   #3
Guest
 
Join Date: Nov 2008
Posts: 8
OS:



correction they are the same cord just 2 diffrent end plug ins. 10 holes in them just one of them has 5 prongs coming out. i had both plugged in because i was dumb lol. but now my comp wont turn on any ideas?
Chillin1 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts