User Tag List

pc wont boot

This is a discussion on pc wont boot within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Hello to all I recently built a set up. I used a old psu from another pc, the set up


Closed Thread
 
Thread Tools Search this Thread
Old 06-21-2016, 04:50 AM   #1
computer wizard
 
brobarapas's Avatar
 
Join Date: Sep 2009
Location: planet earth/
Posts: 1,658
OS: windows 7 ultimate



Hello to all

I recently built a set up.

I used a old psu from another pc, the set up runs fine ..
Only sometimes it will not boot to windows, it posts to the bios, when I switch off the power from the psu, switch back on it will then reboot to windows no problem, I donít think itís the psu as it was working fine in the last system.

Iím thinking it could be my-MB, itís getting lots of bad reviews on the web.
Intel Motherboard BOXDZ77GAL-70K LGA 1155 Intel Z77
__________________
brobarapas


Google is your friend
brobarapas is offline  
Sponsored Links
Advertisement
 
Old 06-21-2016, 09:10 AM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,480
OS: Windows 10 Professional 64bit

My System


Can you post all of the hardware and its age in your next reply?
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Laptop Ignores request for Boot Menu
I'm not exactly sure where this post should go. My actually problem does not lie within any actual OS but I believe to be in a BIOS issue. Due to the main OS i was messing around in to be Linux (Windows is actually installed on the main HDD), I will post here in Linux forums. I am going to start...
TimeStamp12 Linux Support 2 10-10-2013 01:15 AM
Reboot and select proper Boot System
Hey, I just built my first PC got it to turn on, and it brought me to my mother board bios settings/setup I didn't know what to do there so I just set the date and time and saved it, it then restarted my computer and a message popped up saying ''Reboot and select proper boot system or insert boot...
Galelao Motherboards, Bios & CPU 3 09-26-2013 02:14 PM
Win32.downloader.gen found by spybot
Hi there, I just ran my Spybot program and it found Win32.downloader.gen. After it ran I checked fix problems button. It showed that it fixed it, but I want to make sure. I have run the gmer and dds programs and will attach them for you. My computer has been running slow also. Thank you in...
garquillo Resolved HJT Threads 19 08-24-2013 05:40 PM
0X000000F4
Hello- Randomly my HP Pavilion running XP crashes with: 0X000000F4 0X000000003 0X8ACC9298 .... Any Clues- I ran all hardware tests with no issues. Thanks, Jeff
jfuchs10 BSOD, App Crashes And Hangs 9 08-15-2012 07:52 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts